Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Update problem #7100

    bigthinkhead
    Participant

    I got it. Certainly u r true that I don’t wanna be trouble to update if everything runs fine.

    Since two years ago there are massive wordpress websites were hacked and I was one of it. After that wordpress urge us to update for better security and that’s one of major reason I consider the update.

    in reply to: Update problem #7080

    bigthinkhead
    Participant

    how about in the future? e.g. 4.3/4.4/4.5

    Can I not update my wordpress anymore?

    in reply to: Revolution slider and demo page data #6952

    bigthinkhead
    Participant

    Got it and appreciate for it

    Could you tell me what’s wrong of slider or import procedure?

    in reply to: Revolution slider and demo page data #6937

    bigthinkhead
    Participant
    This reply has been marked as private.
    in reply to: Revolution slider and demo page data #6927

    bigthinkhead
    Participant

    Actually I tried the txt file before but still fail

    in reply to: Revolution slider and demo page data #6920

    bigthinkhead
    Participant

    another screen cap

    in reply to: Revolution slider and demo page data #6918

    bigthinkhead
    Participant

    I follow your step and check the document but still fail to import anything

    In your step 3, you provided me the demo data and I copy and paste to text file -> save as .txt -> compress to .zip -> then import but it just pop out the messages belew.

    importing slider setings and data…
    Error: Wrong export slider file format! This could be caused because the ZipArchive extension is not enabled.

    importing slider setings and data…
    no custom animations found, if slider uses custom animations, the provided export may be broken…
    no dynamic styles found, if slider uses dynamic styles, the provided export may be broken…
    Error: Wrong export slider file format! This could be caused because the ZipArchive extension is not enabled.

    Did I do anything wrong?

    in reply to: Couldn't set up video portfolio #5926

    bigthinkhead
    Participant

    Thx for your script it works now!

    I also doing a page by revolution slider. However, I receive my hosting company who told me my revolution slider 4.6.0 need to be updated to 4.6.5 as it’s vulnerable to attacker. I couldn’t update it via my dashboard as it was a bundle with aside theme. How do I update to 4.6.5?

    Cheers

Viewing 8 posts - 1 through 8 (of 8 total)

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!