Home Forums Air WordPress Theme Weird line in my post and Page Builder image options

This topic contains 3 replies, has 2 voices, and was last updated by  BWSM 10 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14470

    kunichang
    Participant

    Hi

    I have two questions here:

    1, I noticed that there’s a line that shows my catagory shows on top of the page when I added a post, Is it anyway I can turn it off? it didnt happen in my old posting.
    It looks something like this:
    “All Projects/Animation/Illustration/Space Projects ON JANUARY 29, 2018 (Edit)”

    2, When I add an image in Page Builder, I have the options of Lightbox or External link, but is there anyway to make the image just a normal non-clickable one?

    Thank you.
    Kun-I

    #14475

    BWSM
    Keymaster

    Hi,

    1. Please disable all plugins to check if there is the line
    ——————————–
    If it doesn’t work, please send your question and wp-admin(url/user/pass) via
    my profile contact form (you need login on ThemeForest), I’ll log in to check it.
    ——————————–

    2. It is possible by custom css(“Appearance > Customize : Additional CSS”), like:
    .single-image div[data-lightbox="true"] {pointer-events: none;}

    ps: the “Lightbox” should be set on.

    Cheers!
    Bwsm – uiueux.com
    Twitter Facebook

    #14479

    kunichang
    Participant

    Hi,
    I have sent you the link to my page. I disable all plug-in but the line is still there.

    For question2. Is there anyway to assign the none-clickable commend to only certain images? There are few images in my page that I actually would like to have the lightbox effect but prefer the rest stay none-clickable.

    Thank you so much!

    #14483

    BWSM
    Keymaster

    Add a fullwdith wrap, edit it, enter a Anchor Name (like: abc)
    drag the single image into the fullwidth wrap (like https://www.dropbox.com/s/p51vhpq4tylqbmp/QQ20180208-113744%402x.jpg?dl=0 ).
    update the custom css as:
    #abc .single-image div[data-lightbox="true"] {pointer-events: none;}

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!