Home Forums Muti WordPress Theme Video Play Button mis-aligned

This topic contains 3 replies, has 2 voices, and was last updated by  BWSM 2 weeks, 5 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #13533

    NickT
    Participant

    Hello

    Thank you for the theme it is very elegant and just what I was looking for.

    I am having a problem when adding video modules to a fullwidth wrap block.

    The play button is pushed above my video image for each video. It look weird.

    Also I’d like no space between the videos, is there any way to do this?

    I’m building the site on staging version but you should be able to see the problem > http://staging.beckenhamproductions.com

    Thank you….Nick

    #13534

    BWSM
    Keymaster

    HI,

    Please paste the style code to Custom Css (Appearance > Theme Options > General Settings : Custom Css):

    .video-play-btnfa.fa-play {line-height: 70px;
        position: absolute;
        left: 50%;
        top: 50%;
        margin-left: -35px;
        margin-top: -35px;}

    =========

    If it doesn’t work, please send your wp-admin(url/user/pass) via
    my profile contact form , I’ll log in to check it.

    Cheers!
    Bwsm – uiueux.com
    Twitter Facebook

    #13537

    NickT
    Participant

    Sorry this didn’t solve it, I’ve sent you logins.

    Many thanks…Nick

    #13548

    BWSM
    Keymaster

    Replied your mail.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.