Home Forums Arnold WordPress Theme Video not post

This topic contains 3 replies, has 2 voices, and was last updated by  SeaTheme 1 year, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16212

    Kevin
    Participant
    Purchased

    Hi ,
    I created a new post, with Format set to Video, and I input the embed code from Youtube. and I put it under Category “News”. It only display the title of the Post, not video. When you click the Title, nothing happened. But if I change the format to standard, and add media in the content, when I click the title, it will bring up the post and play the video. But I would like to show the video after visitors click the News, like the demo you have, http://www.uiueux.com/wp/arnold3/news/

    Please advise how should I do it? Do I need to change format of the video?

    Here is my site. http://www.lacfin.com

    Thank you.
    Kevin Hsu

    #16213

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi Kevin,

    Please paste the Youtube url into “Embeded Code”.

    Regards!
    Bwsm – uiueux.comTwitterFacebook

    #16214

    SeaTheme
    Keymaster
    Purchased
    Supported
    This reply has been marked as private.
    #16224

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi, replied mail.

    Please try to update to latest version 1.6.9.1.
    Better update BM Pagebuilder plugin also.
    PS: Please set the Featrued image for the video format post

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!