Home Forums Arnold WordPress Theme Video integration issues and others

This topic contains 0 replies, has 1 voice, and was last updated by  pkplatz 1 year, 6 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #15366

    pkplatz
    Participant
    Purchased

    Hello, hello,

    I need to integrate (often more than one) video on my post pages and I am having a hard time doing so. I actually could not find anything about this in the manual, the demos or even on websites built with Arnold…

    – Somehow, the (iframe embedded) videos are not displayed in the right size. I want it full format, adjusted to the hight of the website. I am using video links from vimeo and youtube and have problems with both of the video types. I tried it with iframe codes and without. I also tried to edit the iframe code, but with only medium success. Here is one code is used (i.e.):

    <iframe width=”560″ height=”315″ src=”https://www.youtube.com/embed/wdNYQrpfakQ?rel=0&showinfo=0″ frameborder=”0″ allow=”autoplay; encrypted-media” allowfullscreen></iframe>

    – If we use gallery/link formats*, how can we add more videos to the page? There is only one video in the format and if we add them via the visual editor, the post becomes a mess (different sizes of videos, different alignments, different margins…, sometimes opening lightbox, sometimes not).

    – How can we move videos in between text or other picture boxes? The format templates only allow “top of gallery” or bottom.

    Sidenote: It would have been really useful to be informed that only gallery and link posts can be displayed on sites. This really limits this theme. Grrrrr…

    Thanks
    Katsche
    kani-creatives.com
    (we will add a placeholder pic soon, so that this mess is no more visible to the audience. Also, I will probably delete everything and start from the scratch again, since it is a mess anyway…)

    PS: *I already tried to build a post template with pagebuilder, but integrating videos here is also a mess (so far, the way I do it). Visually the biggest pain for me is the logo (because it interferes with the headline that is coming right after). Is there a way to remove the logo from all posts?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!