Home Forums Art WordPress Theme video in portfolio and menu

This topic contains 5 replies, has 2 voices, and was last updated by  lisaodt 1 week, 5 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #13646

    lisaodt
    Participant

    Hello,
    I’m building my portfolio with this theme, which I like a lot, is a really nice and intuitive theme, but I have some questions:
    – In the portfolio I can only upload one video. For some projects I have several videos and would like to show them all. How can I put more than one video in the portfolio?
    – Another question is about the menu at the right top of the page. It is supposed to show all the projects but in my case is not displaying anything. How can I make it show the projects?
    -I noticed that since I installed this theme the images are showing in a lower quality, and in some cases the colors look darker. I upload almost all my images in big sizes and RGB format. I have a pretty big screen and when the webpage is displayed fullscreen it looks bad, and this did not happen before. Is there any fix for this?

    thanks

    #13651

    BWSM
    Keymaster

    Hi, thank you for purchasing our theme

    – In the portfolio I can only upload one video. For some projects I have several videos and would like to show them all. How can I put more than one video in the portfolio?

    Yes, one video only in single portfolio template. You could try to paste the embed videos into default editor
    We are test BM Builder in single post(it can be used in page now), when new version released, you could use embed module.

    – Another question is about the menu at the right top of the page. It is supposed to show all the projects but in my case is not displaying anything. How can I make it show the projects?

    Put all single portfolio into a category, go to Appearance > Theme Options > Layout Category for Portfolio Icon on Header, choose the category

    -I noticed that since I installed this theme the images are showing in a lower quality,

    Please leave the page url what images look darker, I’ll check it.

    Regards!
    Bwsm – uiueux.comTwitterFacebook

    #13673

    lisaodt
    Participant

    Hello!
    thank you for the quick answer! I was able to do all the fixes!

    The page is not yet published, when I finish it I will send you the link and a comparission of how the images look before and after uploading them to wordpress.
    Thank you very much!

    #14023

    lisaodt
    Participant

    Hello again!
    Im’ trying to put my videos into the portfolio but the only way is to embed them into the first text editor, where I write the descritption of the project. They look awful there, very small, they are not centered and they are separated from the rest of images. I’m also trying to put them into the “Gallery Layout Builder” in the “text” option but It’s impossible, dont show up… Please… I really need to show my videos and I’m very frustrated, I can not make it work. ¿is there any coding solution or something for this?

    #14024

    BWSM
    Keymaster

    Hi,

    If you insert several videos into single portfolio post, yes, you could put then into “Text” of “Gallery Layout Builder”, you need to do also:

    1. Change a file file in theme folder(maybe need login FTP to find it): /functions/interface/interface-functions.php
    line 833:
    <?php echo wp_kses_post($layout_builder_content[$num]); ?>
    update as:
    <?php echo wp_kses( balanceTags($layout_builder_content[$num], true ), arttheme_shapeSpace_allowed_html()); ?>

    2. Use the wrap outer the the embed codes like:

    <div class="videoWrapper video-wrap video-post-wrap" style=" padding-top:56.667%"><iframe src="//player.vimeo.com/video/67659148" width="500" height="281" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
    <div class="videoWrapper video-wrap video-post-wrap" style=" padding-top:56.667%"><iframe src="//player.vimeo.com/video/46393681" width="500" height="281" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>

    the padding-top is for video ratio (height / width)

    3. Paste the custom css code to “Appearance > Customize : Additional CSS”

    .list-layout-text { 
        padding: 0;
    }
    #14027

    lisaodt
    Participant

    Hello,

    yess!! thank you, it worked!! 😀

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.