Home Forums Arnold WordPress Theme video background with page builder – wrap, 'standard (video background)'

This topic contains 4 replies, has 2 voices, and was last updated by  eggtuth 2 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #12719

    eggtuth
    Participant
    Purchased

    I can’t seem to get the video background to work within the page > wrap > full page > setting

    I have the ‘type’ set to ‘standard (video background)’ and have tried the URL in each and all three video url slots. No avail.
    The mp4 is self hosted, though I’ve tried plugging in random youtube also.

    Do I need to have another wrap setting? Something missing?

    #12720

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi,
    Please paste the style code to Custom Css(Appearance / Theme Options / Custom Css):
    .touchevents .fullwrap-video video { display:block; }

    If still doesn’t work, please send your wp-admin(url/user/pass) via my profile contact form , I’ll log in to check it.

    Cheers!
    Bwsm – uiueux.comTwitterFacebook

    #12730

    eggtuth
    Participant
    Purchased
    This reply has been marked as private.
    #12739

    SeaTheme
    Keymaster
    Purchased
    Supported

    It works now
    I updated the css as:

    .touchevents .fullwrap-video video { display:block; }
    video.lazy-hidden { opacity: 1;}
    #12750

    eggtuth
    Participant
    Purchased

    Thank you for your time and effort – works great!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!