Home Forums Blocker WordPress Theme Using Shortcode gallery in VC tabs breaks / Category menue displays only 10 item

This topic contains 5 replies, has 2 voices, and was last updated by  BWSM 1 year, 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #12418

    martin666
    Participant

    Hello!
    I am using this absolutely unique theme since a while and have two things right now where I would need your help:

    1. I am using the gallery from the BMShortcode module (clicking in the texteditor in an article on the green plus symbol, choosing gallery…) and Visusal Composer. This works quite well but: I tried to use the tabs element of Visual Composer. If I put the shortcode in different tabs the gallery is displayed fine at the tab which is open on page load. If I open another tab which contains a Gallery, the gallery is not shown with thumpnails in masonry style, but it is shown as single images in full size.
    It would be great, if you could have a look at the following page and help me out with this problem:

    Talco, The Atom Tanks @ Centro Sociale Rivolta, Marghera – Italien

    2. If i use the page menu and go over to categories (Kategorien) and than eg. to the category called “Bilder”, than I can see 10 results on three pages. As I have a lot more items within the category “Bilder”, I would love to have more results than those ten displayed.
    Would be great if you also could have a look at that!

    Thank you so much in advance for your help!
    All the best!
    Martin

    #12422

    BWSM
    Keymaster

    Hi, thank you for purchasing our theme

    1. Please go to Appearance / Theme Options / Custom Css
    Paste the style code to Custom Css:

    .wpb-js-composer .vc_tta.vc_general .vc_tta-panel-body {
     display: block!important;  visibility: hidden;
    }
    .wpb-js-composer .vc_tta.vc_general .vc_tta-panel.vc_active, .wpb-js-composer .vc_tta.vc_general .vc_tta-panel.vc_active .vc_tta-panel-body {
    visibility: visible;
    }

    2. Please go to Settings > Reading , set “Blog pages show at most”

    Cheers!
    Bwsm – uiueux.comTwitterFacebook

    #12423

    martin666
    Participant

    Hello!

    Thank you so much for your fast help!

    For point 1, it works now that thge gallery is shown like it should be, but on the second tab, there is a huge gap now before the article text starts. May be you can have another look at this and help me out with some lines of code?

    Talco, The Atom Tanks @ Centro Sociale Rivolta, Marghera – Italien

    For point 2, it works like a charm!

    Thank you so much again!
    All the best!
    Martin

    #12430

    BWSM
    Keymaster

    Please try to update the css as:

    .wpb-js-composer .vc_tta.vc_general .vc_tta-panel-body {
     display: block!important;  visibility: hidden; position: absolute;
    }
    .wpb-js-composer .vc_tta.vc_general .vc_tta-panel.vc_active, .wpb-js-composer .vc_tta.vc_general .vc_tta-panel.vc_active .vc_tta-panel-body {
    visibility: visible; position: static;
    }

    ——————————–
    If it doesn’t work, please send your wp-admin(url/user/pass) via my profile contact form , I’ll log in to check it.

    #12472

    martin666
    Participant

    Awesome! Thank you so much, it works now like a charm!

    Thank you so much again for your help!

    All the best!
    Martin

    #12473

    BWSM
    Keymaster

    Welcome! 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.