Home Forums Theone WordPress Theme Top image not resized to fit sceen

This topic contains 4 replies, has 2 voices, and was last updated by  BWSM 3 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6181

    jonramvi
    Participant

    I’m having trouble getting the top BM slider to align the image correctly. My picture is a large high density image to support retina display screens.

    1. I don’t need the “Bg Parallax” effect, but with it disabled, the picture is not resized nor can I select where in the picture to focus, so only the top of the picture is shown. On mobile it’s focus is even worse.
    2. With the parallax effect enabled the picture is resized, but not to the correct dimentions, so I get a grey background even though the image is more than large enough to cover the area.
    3. There’s also a 1px line at the bottom. See attachment

    How do I fix these two problems?

    #6182

    jonramvi
    Participant
    #6192

    BWSM
    Keymaster

    Hi,
    I think you removed the parallax by the custom.theme.js file, did you? Please recover the custom.theme.js. There is a better way to forbid parallax in BM slider. There parallax function would zoom in the background image.

    1./ 2. If you don’t want to use parallax, please follow:
    download the file, unzip it
    – login FTP, go to wp-content ▸ themes ▸ theone ▸ functions ▸ theme ▸ plugins
    – upload / replace ux-bmslider.php

    3.
    Please login wp-admin, go to Theone / General Settings / Custom Css
    Paste the css to Custom Css:
    body.page.has-ramp-separator #wrap{margin-top: -1px;}

    #6209

    jonramvi
    Participant

    Thank you!
    How can I have the picture start from the center instead of the left. See images: http://imgur.com/qyeluWt
    See how on smaller screens the less important left side of the picture is used instead of the center

    #6210

    BWSM
    Keymaster

    Please download and unzip the file, replace the ux-bmslider.php again.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.