Home Forums Arnold WordPress Theme Theme options lost when publishing the website

This topic contains 5 replies, has 2 voices, and was last updated by  SeaTheme 5 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #18627

    andy
    Participant
    Purchased
    Supported

    Hi,
    I’m trying to publish the website I developped locally to a production environment.
    I’ve copyied all the files and imported the database (found and replaced the local URL with the production URL) on the new server and everything is working fine, except the theme options (logos, fonts, colors, layout…).
    What went wrong ? Am I missing something ?

    #18628

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi,

    It is hard to say where is wrong. Did you import the data from PHPMyAdmin?
    Please leave your website URL, thanks.

    Regards!
    Bwsm – uiueux.comTwitterFacebook

    #18633

    andy
    Participant
    Purchased
    Supported

    Yes I imported the database through PHPMyAdmin.

    • This reply was modified 5 months, 3 weeks ago by  andy.
    #18634

    andy
    Participant
    Purchased
    Supported
    This reply has been marked as private.
    #18637

    andy
    Participant
    Purchased
    Supported

    Okay, I solved my problem importing the database without modification then updating the links with this plugin : https://wordpress.org/plugins/velvet-blues-update-urls/

    #18638

    SeaTheme
    Keymaster
    Purchased
    Supported

    Glad you solve the problem. Thanks for sharing.
    Please let me know if you have another question.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!