Home Forums Aside WordPress Theme The sidebar of the main menu disappears on Google Chrome

This topic contains 20 replies, has 4 voices, and was last updated by  BWSM 3 years, 8 months ago.

Viewing 21 posts - 1 through 21 (of 21 total)
  • Author
    Posts
  • #4475

    visblu_fr
    Participant

    In recent days, the sidebar, where the main menu is, disappears on Google Chrome.
    This occurs only on pages where a Portfolio is present.

    Please, see : http://visblu.fr

    #4478

    BWSM
    Keymaster

    Hi, I checked your site, I did not find the issue (screenshot in chrome). Maybe I missed something.

    Could you give more details or screenshot?

    Best,Bwsm

    #4497

    visblu_fr
    Participant

    When I slide the mouse hover the sidebar, his content appears flashing.
    Screenshots in attchement.

    Best,
    Julien

    #4500

    visblu_fr
    Participant

    Same problem with the ultimate update of Google Chrome.
    Version 37.0.2062.120 m

    #4502

    BWSM
    Keymaster

    please try to download and unzip the file, replace the style.css.

    notice: clean the browser cache(or open a private window) before test

    —————————————————-

    If it doesn’t work, let me know:

    – What’s your device name and system name / version?

    – upload a screenshot with develop tool, follow 3 steps: https://www.dropbox.com/s/oha3t5gh8orcv6i/QQ20140910-3.jpg?dl=0

    • This reply was modified 4 years ago by  BWSM.
    • This reply was modified 4 years ago by  BWSM.
    • This reply was modified 4 years ago by  BWSM.
    #4537

    visblu_fr
    Participant

    I’ve replaced the style.css.
    It doesn’t work.

    We have tested with a PC (windows 7) and an iMac (OSX Lion… the ultimate).

    You’ll find a screenshot in attachment.

    Best,

    • This reply was modified 4 years ago by  visblu_fr.
    #4552

    BWSM
    Keymaster

    It is a wired problem, I can not find it in 3 computer(2 mac / 1pc).

    I’ll try to change the style.css, but I don’t know the result. Please test and let me know the result: please try to download and unzip the file, replace the style.css. open a new incognito window in chrome to test test your site.

    Fw, could you find the issue in this link: http://115.28.49.212/wordpress/aside/

    #4589

    visblu_fr
    Participant

    Does not work.

    I’ve modified .site-loading { z-index: 9999; to a value between 4 and 999 } and the problem is solved but now… certainly you know, the loading effect has lost his nice effect :/
    NB : http://115.28.49.212/wordpress/aside/ works perfectly on my computer.

    I’ve tried to desactive all plugins and nothing.
    I’ve tried to reinstall Aside, nothing.

    I’m going to try to reinstall Chrome and WordPress… maybe changing our computers, my internet provider or planet… I don’t know… A joke 😉

    PS : I’ve this notification : Hi! Would you like to activate your version of Revolution Slider to receive automatic updates & get premium support? This is optional and not needed if the slider came bundled with a theme.

    #4592

    visblu_fr
    Participant

    I’ve install a clean WordPress 4.0 (fr) with a clean Aside : http://factory.visblu.fr/
    Same problem.

    :'(

    #4593

    visblu_fr
    Participant
    This reply has been marked as private.
    #4594

    visblu_fr
    Participant

    I found a solution :

    .site-loading { z-index: 9999; }
    #sidebar{ z-index:9998; } in a place of z-index:999; }

    Can you confirm me, that is not a problem for the rest?

    Anyway, I don’t understand.
    I have to test other version of Chrome.

    #4599

    BWSM
    Keymaster

    HI

    Glad to hear you fixed it, it is starnge issue indeed.

    .site-loading { z-index: 9999; }
    #sidebar{ z-index:9998; } in a place of z-index:999; }

    There is not problem for the rest

    Best,Bwsm

    #4643

    visblu_fr
    Participant

    Erratum – It is this which works :
    .site-loading { z-index: 999; }
    #sidebar{ z-index:9998; }

    But it’s ugly :/

    #4644

    visblu_fr
    Participant

    I managed to isolated the bug!
    When I put a “Portfolio Brick” with “Filter Fixed” in a “FullWidth Wrap” (with fit content to full width on), it’s bug.
    Is this a problem with jQuery?

    #4645

    visblu_fr
    Participant

    It’s clearly “filter fixed” which causing my problem. I removed it.
    Is it Going on the same for you?

    #4650

    BWSM
    Keymaster

    Hi,

    I tested in my demo site again. There is not the sidebar flashing issue if “filter fixed” is activated with leftbar fixed.

    Best,Bwsm

    #4916

    kylegani
    Participant

    I have exactly the same problem an am using chrome as well. tried it on two different systems (windows 8.1 and osx 10.9) testing out visblu_fr’s solutions now

    #4917

    kylegani
    Participant

    I can confirm it is indeed the filter fixed that is causing the issue! turning it off resolved the problem. thanks so much visblu!

    #4919

    BWSM
    Keymaster

    Thanks for the response kylegani.

    • This reply was modified 3 years, 11 months ago by  BWSM.
    #5880

    miyumi
    Participant

    Hi all,

    Where can I find the filter fixed setting? Got the same problem? 🙁

    miyu.se

    • This reply was modified 3 years, 8 months ago by  miyumi.
    #5882

    BWSM
    Keymaster

    Hi, please edit the page, edit the portfolio module, deactivate “Filter Fixed” option

    Best, Bwsm

Viewing 21 posts - 1 through 21 (of 21 total)

You must be logged in to reply to this topic.