Home Forums Travel WordPress Theme Text repeated in gallery

This topic contains 17 replies, has 3 voices, and was last updated by  Johnny 4 years, 2 months ago.

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #676

    maurifo
    Participant

    Hi all,
    I’ve a problem using this template.
    I’m using the Image description field to display some informations.
    If I go to: http://www.goldencamping.com/schlosshof/ – Territorio – Merano

    I can see the descriptions of my first gallery without problems.
    If I go on clicking on the arrow I can go to the second Gallery (Castel Trauttmansdorff) I can read the text related to the image but the final paragraph of the text (starting with “Deliziosamente distesa…”) is related to the description of the previous image.
    If I continue the paragraph is of the first gallery is added to all the descriptions.

    Could you help me to solve this problem?

    Thx a lot

    maurizio

    #691

    Johnny
    Participant

    Hi Maurizio, I am not sure what the problem is. I have checked your site, but not found the issue you mentioned, Could you please give me more detail information?
    thank you

    #698

    maurifo
    Participant

    Thx for you help,
    I’ll try to explain better.

    1) http://www.goldencamping.com/schlosshof/ – Territorio – Merano
    the “Merano” page is a gallery where I’ve added some text as image description
    2) go at the end of the “Merano” gallery clicking on the red arrow on the right and stop at 6/6 image.
    the Image text is “Deliziosamente distesa in un’incantevole conca tutta piante di mele e vigneti, alla confluenza dei fiumi Adige e Passirio e abbracciata dalle superbe giogaie del Gruppo di Tessa, Merano appare come un’oasi di tepore e dolcezza, baciata com’é da un clima mite e salutare quasi tutto l’anno.”

    3) Now clicking on the right arrow the second gallery “Castel Trauttmansdorff” is displayed
    Check the last paragraph of the description, after “…Tel. 0473258819, http://www.trauttmansdorff.it” the text is the same that you can read in point 2.
    if you go on with the other images this paragraph is added to all the images.

    If you go on between all the galleries other text is added …

    I hope that you can reproduce the problem now

    Thx a lot for your help
    Maurizio

    #700

    Johnny
    Participant

    hi Maurizio,
    still not seen the problem you described, the attached images are screenshot from my machine. May be your machine’s issue or brower issue?
    Best

    • This reply was modified 4 years, 2 months ago by  Johnny.
    #741

    maurifo
    Participant

    Mmm, I’ve replicated the problem on different machines and with different browsers.
    But You arrive on the “Castel Trau…” images via menu in the bottom or looking to all the images of the first gallery ?
    Because If I select the gallery via Menu all is OK, only using the arrow icon in the gallery this problem happen.

    Now I try to update the template …

    Thabks a lot for your help

    #742

    Johnny
    Participant

    hi, I arrived on the “Castel Trau…” images via start with click menu “MERANO” and continue click the red arrow, as you mentioned before,
    Best

    #746

    maurifo
    Participant

    I’ve updated the Theme …
    But the problem is always the same … Sometimes I can display the first 2 description of second gallery without problems.
    Could you try, when you arrive to the second gallery, click back to the firs gallery always with the red button in the gallery ?
    In attach an example of my error ( under the red line the text that I don’t want)

    Thx alot
    Mauri

    #750

    maurifo
    Participant

    With Ie10 the description text is not displayed …

    #754

    Johnny
    Participant

    hi, if you wouldn’t mind, please leaving your backend login info here through privte message. I will check it for you later,
    Thank you

    #759

    maurifo
    Participant
    This reply has been marked as private.
    #765

    Johnny
    Participant

    hi Maurizio,
    please try this
    open file travel/js/main.js
    find this line jQuery(‘.galleria-info’).appendTo(‘.tip_con’);
    before it, add this: jQuery(‘.tip_con .galleria-info’).remove();
    any problem, please let me known,
    good luck

    • This reply was modified 4 years, 2 months ago by  Johnny.
    #776

    maurifo
    Participant

    Thanks alot !!!

    #813

    Kryokombak
    Participant

    Hello,

    Just a quick question : I’m using the image description field as well, but it’s not working for me.
    I tryed to read the notice, and applying what you said (add some words in the description field), nothing at all.
    I tried all the fields, but nothing happen.
    If I write a description for the gallery, there is something written.

    But I want a description for each picture.

    I’m using the Google map in description. Maybe this map hide the description.

    Thank you very much for your support.

    #817

    Johnny
    Participant

    hi, please leaving your site url and login info here through private message(check ‘set as private reply’ option below), I will check it for you later,
    Thank you

    #822

    Kryokombak
    Participant
    This reply has been marked as private.
    #823

    Johnny
    Participant

    hi, have fixed this issue for you. check it please,
    Thank you

    #847

    Kryokombak
    Participant

    Hello,

    That’s working perfectly.

    Thanks a lot 🙂

    #851

    Johnny
    Participant

    hi, Could you plase give me a 5 stars rating when you goto themeforest? I would greatly appreciate .
    Best

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.