Home Forums Air HTML Theme Social Share not working properly

This topic contains 8 replies, has 3 voices, and was last updated by  BWSM 8 months, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #13858

    floodout
    Participant

    Do you have any information as to how properly install your facebook posts? I want it to show the page “Artcandy.html” on facebook, but it is going to the index page description instead:

    http://www.helenneville.com/Artcandy.html

    #13862

    BWSM
    Keymaster

    Hi

    Please try to clear the cache on Facebook, refer: https://stackoverflow.com/questions/5256114/how-to-clear-facebook-sharer-cache

    Regards!

    #13925

    floodout
    Participant

    Thankyou, this worked :0)

    #14279

    thomaslnrd
    Participant

    Hi,
    On my website sharing buttons at the bottom of articles are not always displayed. On some pages they are displayed, but apparently in white or transparent. They are there, we can click on them, but they are not visible. Exemple: http://www.yugenyugen.com/test and choose the article “Conférence pour la République Centrafricaine”.

    I thought I saw this sentence in some articles: <div class = “social-bar”> </ div> When I add it to other articles it seems to correct the bug but not always. Could you clarify this? Is there a setting that controls that?

    Thanks !

    #14282

    BWSM
    Keymaster

    Hi,

    please go to Appearance > Customize, paste the custom css code to “Additional CSS” box.

    .post-meta-social-li .fa {
    display: block !important;
    opacity: 1 !important;
    transform: scaleX(1) scaleY(1) !important;
    transform-origin: 50% 50% 0px !important;
    }
    #14287

    thomaslnrd
    Participant

    Hello,
    Thank you for the quick reply. It works, icons are visible on all articles.

    However:
    1. There is no more animation of appearance of the icons. How to have it again?
    2. Why is there so much space between the last photos and the icons on the article “Conference pour la république centrafricaine” compared to the article “Cécile”?

    http://www.yugenyugen.com/test

    Thanks

    #14293

    BWSM
    Keymaster

    1. Yes, the animation to hide-to-show, I don’t know why it doesn’t work, so the css is for forcing icon shown

    2. The content-empty course it, please use the custom css to hide it.
    .postid-22870.single-portfolio-bigtitle .gallery-post-des {display: none;}

    We’ll try to add a content-empty adjudgement in next update.

    #14294

    thomaslnrd
    Participant

    Thank you.

    If I would like to hide the space under other articles, have I to change .postid-22870.single-portfolio-bigtitle ? Where can I find this postid and reference after the point (single-portfolio-bigtitle) ?

    The space under the article is not the biggest problem for me. I would really rather have the animation of the icons again please 🙂

    Thanks,

    Thomas

    • This reply was modified 8 months, 1 week ago by  thomaslnrd.
    #14296

    BWSM
    Keymaster

    Please update the css as to hide bottom spceing, it works for all “Big title”:

    .single-portfolio-bigtitle .gallery-post-des {display: none;}

    I am not sure if the spacing caused the animation issue, you can remove the custom css to test:

    .post-meta-social-li .fa {
    display: block !important;
    opacity: 1 !important;
    transform: scaleX(1) scaleY(1) !important;
    transform-origin: 50% 50% 0px !important;
    }
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.