Home Forums Art WordPress Theme Site favicon & broken image link

This topic contains 3 replies, has 2 voices, and was last updated by  SeaTheme 3 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18461

    kajahaven
    Participant
    Purchased

    Hi,

    I have tried to fix some strange broken image link that shows up on my WP in google chrome, but is invisible with firefox etc. The link also makes my WP “unsecure”, the wordpress help team says, and that’s why I have a problem with an “unsecure” homepage, and a link with a lock and an “!” in my browser when I visit my webpage. Can you help me with this ?

    Also – I deleted my favicon to replace it with a new one, but it seems impossible – and everytime I try to do it simply in the WordPress site profile settings, and press “change” on the site icon, it pops over to the Art Theme Customizer, where it is no possibility of changing or adding a favicon. Help.. !

    #18467

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi,

    Please follow to fix:

    – please activate a default WordPress theme like “Twenty Seventeen”, go to Appearance > Customize: Site Identity, Remove the site icon: https://drive.google.com/open?id=1niRPR959sdkIAVkAFxPkrWNP5p4Qe33k

    – activate ART theme again

    Regards

    #18468

    SeaTheme
    Keymaster
    Purchased
    Supported
    This reply has been marked as private.
    #18494

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi,

    I replied to your mail.

    The borken is default logo, I removed it, you could upload your own logo in theme option.
    If you don’t want to show logo:
    Please paste the custom CS code to “Appearance > Customize: Additional CSS”

    .navi-logo {
        display: none;
    }

    The favicon works now.
    I don’t know why the setting on theme option doesn’t work, maybe some plugin cause it.
    If you want to change it(It is what I did):
    – please activate a default WordPress theme like “Blask”, go to Appearance > Customize: Site Identity, Change the site icon:
    (The image size should be 512×512. Don’t upload a png with transparent background)

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!