Home Forums Air WordPress Theme Single Image posts

This topic contains 3 replies, has 2 voices, and was last updated by  BWSM 3 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #13147

    featureinc
    Participant

    How do I make a portfolio post of a single image that does not show the title on hover or open a lightbox? Gallery posts should open like normal. i.e Lightbox.

    #13152

    BWSM
    Keymaster

    Hi,

    I am not very clear for your question. I guess you talked the single gallery post, did you?

    please refer: http://www.uiueux.com/forums/topic/questions-and-suggestions-about-arnold-wordpress-theme/#post-12609

    Did you talk the title(when mouseover) like:

    title shown when mouseover

    please find the /functions/interface/interface-functions.php, line 1308 update to:
    <img alt="<?php echo get_the_title($post_id); ?>" <?php echo balanceTags($image_lazyload_img_style); ?> width="<?php echo esc_attr($thumb[1]); ?>" height="<?php echo esc_attr($thumb[2]); ?>" class="list-layout-img gallery-images-img ux-lazyload-img <?php echo sanitize_html_class($image_lazyload_img_class); ?>">

    fyi: it will update next version.

    Regards!

    #13156

    featureinc
    Participant

    Sorry, I wasn’t very clear.

    I am trying to post only a single image to the portfolio section that does not show the title on hover. The link should just open a bigger version of the image in lightbox.

    If I post a single image it doesn’t even show up. Only if the post type is gallery.

    Is it possible to have an option to turn of the title on specific posts?

    remove title

    • This reply was modified 3 months, 3 weeks ago by  featureinc.
    • This reply was modified 3 months, 3 weeks ago by  featureinc.
    #13161

    BWSM
    Keymaster

    Hi,
    TO hide title:
    Please paste the style code to Custom Css (Appearance > Theme Options > General Settings : Custom Css):

    .grid-item-con-text,.grid-item-con:after { display:none; }

    The link should just open a bigger version of the image in lightbox.
    If I post a single image it doesn’t even show up.

    I didn’t find the issue on my demo site, please send your wp-admin(url/user/pass) and this post url via
    my profile contact form , I’ll log in to check it.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.