Home Forums Theone WordPress Theme Sidebars not appearing

This topic contains 5 replies, has 2 voices, and was last updated by  BWSM 3 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4923

    nikc
    Participant

    Hi

    So I have created a blog page and told it to use a left sidebar, default from the list.

    On the individual blog posts the sidebar is visible, but not on the main page with the list of blog posts.

    I also added a client list to the bottom of this blog post list and that’s not appearing either 🙁

    Nik

    #4924

    BWSM
    Keymaster

    Hi Nik, I think you maybe use the default archive page, there is not sidebar in archive template. Please add a new page, activate pagebuild, add a blog module.

    If it doesn’t work, please leave your wp-admin(url/user/pass) as private reply, I’ll log in to check it.

    Best,Bwsm
    Follow on @uiueux to get update news!

    #4927

    nikc
    Participant

    Hmm, I just created a new page, is there a way to specify the template?

    Nik

    #4931

    BWSM
    Keymaster

    Hi, I am not clear your question, specify which template?

    #4954

    nikc
    Participant

    “there is not sidebar in archive template”

    I created a page. I’m assuming as its a page which lists blog posts that is classed as “archive”

    #4956

    BWSM
    Keymaster

    The archive page can not be specified sidebar.

    If you want to make a blog with sidebar.
    – Please add a new page(Pages/Add New)
    – activate pagebuild(screenshot) add a blog module(screenshot).Edit the blog module, select a category.
    – choose sidebar screenshot

    If it doesn’t work, please leave your wp-admin(url/user/pass) as private reply, I’ll log in to check it.

    Best,Bwsm
    Follow on @uiueux to get update news!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.