Home Forums Travel WordPress Theme Reply to Vinh

This topic contains 0 replies, has 1 voice, and was last updated by  Johnny 3 years, 6 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #3415

    Johnny
    Participant

    Hi, has fixed the showing post issue by check theme option ‘Disable Ajax Load Post in Timeline’.
    disabled your google map plugins, they conflict with each other.
    Best

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.