Home Forums Center WordPress Theme Remove animation on Portfolio Thumbnails

This topic contains 3 replies, has 2 voices, and was last updated by  BWSM 2 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #8777

    Hi,

    I have one quick question. I would like to remove all animation when a page is clicked on. I currently have the page set up with a portfolio style with 9 images. The images currently are animated to come in from the top left.

    I would like there to be no animation. How do I do this?

    Thank you

    Paula

    #8779

    BWSM
    Keymaster

    Hi,

    Did you talked about ” Slide Page Template”? Please try to edit the page set up with a portfolio, activate “Disable Mouse Scroll Animation Effect” option.

    Cheers!
    Bwsm – uiueux.com
    Twitter Facebook

    #8780

    Hi,
    It is not slide page, I have a portfolio page with thumbnails. It would be the equivalent of this page: http://ximudesign.com/center/portfolio-small-thumbs/

    I already have the portfolio animation ‘off’ it does not turn off the zoom in animation. I have a attached a screenshot of the current settings I have.

    I would like to have no animation when the mouse is scrolled over a thumbnail.

    Thanks

    Paula

    #8799

    BWSM
    Keymaster

    I think the animation you talked is mouseover animation, refer:

    Please login wp-admin, go to Center / General Settings / Custom Css
    Paste the style code to Custom Css:

    .standard-list-item:hover .standard-list-item-img {
        -webkit-transform: scale(1);
        -moz-transform: scale(1);
        -ms-transform: scale(1);
        -o-transform: scale(1);
        transform: scale(1);
    }

    FW: The screenshot animation you pasted is for scrolled page animation.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.