Home Forums Bee WordPress Theme Radio buttons and check boxes

This topic contains 17 replies, has 2 voices, and was last updated by  Filipemus 3 years, 9 months ago.

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #5618

    Filipemus
    Participant

    Hi,

    I am experiencing issues with radio boxes (they get cut in some pages) and checkboxes (they don’t work with certain plugins). Please check the screenshots attached for an example of each.

    Another thing, is there any incompatibility with Gravity Forms?

    Thank you,
    Filipe

    #5621

    BWSM
    Keymaster

    Hi,

    Please try to remove -webkit-appearance: none; in style.css (line52 and line 53)

    If it doesn’t work, please leave your wp-admin(url/user/pass) as private reply, I’ll log in to check it.

    Best,Bwsm
    Follow on @uiueux to get update news!

    #5636

    Filipemus
    Participant
    This reply has been marked as private.
    #5642

    BWSM
    Keymaster

    HI, I checked your page, the radio can be shown(screenshot). Please try to clean the browser cache.

    Best,Bwsm

    #5644

    Filipemus
    Participant
    This reply has been marked as private.
    #5700

    Filipemus
    Participant

    Hi,

    I still experience the issues with radio buttons and check boxes.

    Any progress on that?

    Thank you,
    Filipe

    #5701

    BWSM
    Keymaster

    please leave the page url, I can’t visit the mba-benchmark now.

    #5702

    Filipemus
    Participant
    This reply has been marked as private.
    #5703

    BWSM
    Keymaster

    For the radio buttons:

    Please try to use the css:

    div.tp-poll-container#tp-plaintext-default-preset .choices li label .input input {
    width: 20px;
    }

    For the check boxes:
    Better leave the url

    #5705

    Filipemus
    Participant
    This reply has been marked as private.
    #5706

    BWSM
    Keymaster

    Radio buttons:

    the radio is not fully displayed, fix it by the css:

    div.tp-poll-container#tp-plaintext-default-preset .choices li label > div { 
    padding: 0.25em 0.5em 0.25em 0.5em; 
    }

    I have entered the css code in Custom Css (login wp-admin, go to Bee / general settings)

    the colour of radio depends on browser, if you want to change the default style, it needs custom css code (check the post: http://www.hongkiat.com/blog/css3-checkbox-radio/ )

    Check boxes:

    Did you mean the login form as the screenshot? I don’t know why “Remember Me” is not showing up. It is not part of Bee theme, do you use some plugin?

    #5714

    Filipemus
    Participant

    Radio buttons:

    It is still not working – the radio buttons still have a small cut in them. Did it work on your side?

    Check boxes:

    “Remember Me” is showing up but not the check box – normally both would show up using the plugin (PA Modal Login). Do you have an idea what may be causing it?

    Thank you,
    Filipe

    #5716

    BWSM
    Keymaster

    Radio buttons:
    Fixed, the css is changed as :

    div.tp-poll-container#tp-plaintext-default-preset .choices li label > div { 
    padding: 0.25em 0.5em 0.25em 0.5em!important; 
    }

    Check boxes:

    I visit the page link you leave, I only see the login form as the screenshot, there is not “Remember Me”. Please let me know how to find it??

    #5722

    Filipemus
    Participant

    Hi,

    I deactivated the maintenance mode so you can more easily find it.

    If you click on Log In you will find the login form in the screenshot.

    In that form, the “Remember Me” should have a check box.

    Thank you for the help,
    Filipe

    #5726

    BWSM
    Keymaster

    Hi, Fixed, please use the css:
    input[type=checkbox] {display: block;}

    #5746

    Filipemus
    Participant

    Everything is perfect now – thanks for the great support.

    The only thing is that some of the code is showing up in the footer of all pages (see screenshot):

    div.tp-poll-container#tp-plaintext-default-preset .choices li label > div {
    padding: 0.25em 0.5em 0.25em 0.5em!important;
    }

    Can you help clean it out?

    #5748

    BWSM
    Keymaster

    Hi, fixed, I moved the css code to style.css of child theme

    #5749

    Filipemus
    Participant

    Great – everything is perfect now.

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.