Home Forums Real WordPress Theme Quote post and Kebo Twitter Feed

Tagged: ,

This topic contains 4 replies, has 2 voices, and was last updated by  BWSM 3 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5805

    rappel
    Participant

    Hi, I have 2 problems with your new theme.

    1. When I create a quote post the content looks bad and overlays the sidebar – there is no empty space between the single words. Please look at my first screenshot ( http://cl.ly/image/3l0S053N1H0d ). What can I do now?

    2. The Kebo Twitter plugin will not work here. I push the connect-button and I get an error message, which you can see on my second screenshot ( http://cl.ly/image/01020w2e1X47 ).
    What can I do here?

    Best regards,
    r.

    #5807

    BWSM
    Keymaster

    Hi,

    1. sorry for the bug, the quick fix way:
    download and unzip it
    – login ftp, upload to ../template/single/format-quote.php

    2. It seems that there is the problem https://wordpress.org/support/topic/invalid-auth-response
    we’ll try to find a new solution.

    Best, Bwsm

    #5808

    rappel
    Participant

    Hi,

    thank you very much, the quote looks fine now. Will you update the forest files also? So a changelog will be a nice option. 🙂

    And I am still waiting for a new twitter solution.

    Regards,
    r.

    #5811

    BWSM
    Keymaster

    Sure, we’ll update it as soon

    #5818

    BWSM
    Keymaster

    There is solution to use show recent tweets:

    1) install the plugin: https://wordpress.org/plugins/rotatingtweets/

    2) go to Settings / Rotating Tweets, set Twitter API settings

    3) paste the shortcode: [rotatingtweets screen_name=’your_twitter’] (change as your twitter name) to worpdress editor, if you use pagebuilde, you could paste the shortcode to TextBlock module

    Best, Bwsm

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.