Home Forums Air WordPress Theme Problem with post page

This topic contains 2 replies, has 2 voices, and was last updated by  GiuDes 5 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #14137

    GiuDes
    Participant

    Why when I open a portfolio item (post), I saw the 404 page?
    The permanent link of my post is too long and strange.

    #14141

    BWSM
    Keymaster

    Hi,

    Did you change the “Permalink setting recently? Please go to Settings > Permalinks, set “Plain”, click save. Re-set your own setting, save again.

    If it doesn’t work, please send your wp-admin(url/user/pass) via
    my profile contact form (you need login on ThemeForest), I’ll log in to check it.

    Happy holiday!

    #14145

    GiuDes
    Participant

    Yes, it works now. Thanks.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.