Home Forums Fashionic WordPress Theme Problem uploading images into gallery

This topic contains 5 replies, has 2 voices, and was last updated by  BWSM 3 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5266

    frankpijnenburg
    Participant

    I’m working on this website and everything has been working fine until now. I have a problem uploading images to the gallery in a post. It throws the images in the Add Media box but not in the gallery. I have the latest version installed 1.5.6.
    I did creat posts earlier but for some strange reason it doesn’t work anymore.
    I would appreciate your help.

    Thanks, Frank

    #5267

    BWSM
    Keymaster

    Hi Frank,

    please leave your wp-admin(url/user/pass) as private reply, I’ll log in to check it.

    Best,Bwsm
    Follow on @uiueux to get update news!

    #5271

    frankpijnenburg
    Participant
    This reply has been marked as private.
    #5284

    BWSM
    Keymaster

    Hi,
    I create a gallery post:
    I uploaded 2 images, it is shown fine. http://www.a-pijnenburg.nl/test-gallery/
    I did not find issue. Did I miss something?

    Best,Bwsm

    #5288

    frankpijnenburg
    Participant

    Hi, it works when I upload a new image but it doesn’t work when I want to take an image from the library.

    #5294

    BWSM
    Keymaster

    Hi, it is not supported from library in post editing. For the theme, the gallery post is only shown the images attached with this post.
    – go to media/library, attach the images to the posts: screenshot
    – for attached image, you could try to use the plugin to re-attach

    Best,Bwsm

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.