Home Forums Art WordPress Theme Posts can not seen on front page

This topic contains 2 replies, has 2 voices, and was last updated by  SeaTheme 1 year, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #15104

    ofhasirci
    Participant
    Purchased

    Hi,

    I have set my front page as demo03 but whenever I have tried to make a new post, I can’t see my post on my homepage. How can I do that?

    #15106

    ofhasirci
    Participant
    Purchased

    Hi again,

    I have handled this so far. But I have another question, I am trying to enable footer on my front page. I have turned on from theme options->Layout but it did not work for my front page. I want to show Back-To-Top Button and Footer Elements which are enabled too.

    #15112

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi,

    Did you activate “Enable Back-To-Top Button” from theme options->Layout.

    Make sure activate footer on page options:
    =============
    Edit the frontpage,
    Click “BM Content Builder”
    Click “Settings”, you’ll see the page options:
    page setttings BM Content Builder

    Click “Show Footer” as on

    Click “x” to close BM Content Builder panel

    Click “update”.

    refer: https://www.uiueux.com/documentation/art/index.html#bm-builder

    ——————————–
    If it doesn’t work, please send your question and wp-admin(url/user/pass) to uiueux@gmail.com, I’ll log in to check it.

    Regards!
    Bwsm – uiueux.comTwitterFacebook

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!