Home Forums Air WordPress Theme Post Click-Through Not Working on Mobile

This topic contains 8 replies, has 4 voices, and was last updated by  MariaLluna 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #13382

    zstocks
    Participant

    Hello,

    I’m adding gallery posts to my home page, and I have ‘Open the Portfolio Item’ option selected for ‘What the Thumbnail Does’. I’m using the Masonry layout with the ‘Filled Mask(Text Left)’ mouseover effect. It works fine on my desktop, but on mobile, when you tap a thumbnail it only toggles the title of the post with the filled mask, but it never clicks through to the actual post. How do I fix this so that when someone taps a thumbnail on mobile it actually clicks through to the post?

    Regards.

    #13383

    BWSM
    Keymaster

    Hi,

    What’s the AIR theme version running on site? Please try to download the latest AIR theme on Themeforest, re-install it on site.
    Please clean the mobile browser cache before test.

    Regards!
    Bwsm – uiueux.comTwitterFacebook

    #13409

    willstoc
    Participant

    I’m having the same issue. Is there any way I can just add some code instead of reinstalling the entire theme? The Envato Toolkit plugin says there are no updates available.

    #13410

    BWSM
    Keymaster

    Hi, please replace :
    themes/air-theme/style.css
    themes/air-theme/js/custom.theme.js

    Regards!

    #13422

    MariaLluna
    Participant

    I am having the same issue and I don’t know how to replace this… Can you help me?
    Thanks in advance!

    #13427

    BWSM
    Keymaster

    Hi,
    The steps of update is same as installation almost.

    • Go to and login themeforest.net, move the mouse cursor to username on top-right of page, there is the sub-menu slide down, click “download” to download the latest version.
    • Login to your WordPress admin.
    • In the “Appearance > Themes” menu, deactivate Aside theme(or activate another theme), delete the Air theme(click “Theme Details” on Air thumbnail, there is the popup panel, click “delete” on bottom-right corner)
    • At the top of the page click “Add New”, click “Upload Theme”, then click the file input to select a file.
    • Select the latest zipped theme file, “air-theme.zip”, and click “Install Now”.
    • After installation you will receive a success message confirming your new install.
    • Click the link “Activate”.
    #13485

    MariaLluna
    Participant

    Hey! Sorry it took me too long… I am doing this when I have free time.

    I updated the theme and I still have the same issues on Mobile… I’ll explain them to you.

    First of all, I have to click twice on the ‘gallery’ items to actually go to the posts. It doesn’t happen on the computer.

    Second, when I get to the post and I try to play my videos… they don’t play. It appears a black line on the top of the screen, with the vimeo player and that’s it. Thant doesn’t happen on the computer, too.

    You can make the test, try it here:
    llunaantunez.com

    I hope you have a solution for that. Your theme is so beautiful.
    Thanks in advance!

    #13486

    BWSM
    Keymaster

    First of all, I have to click twice on the ‘gallery’ items to actually go to the posts. It doesn’t happen on the computer.

    Yes, you need click 2 times, it is not a bug. On touch screen device(mobile), the first click to show the title. second to open the post. When you move the mouse cursor over the portfolio thumbnail, the title will show. But there is not the mouseover event on touch screen device, if click one time to open the single portfolio, the user will not see the title.

    Second, when I get to the post and I try to play my videos… they don’t play. It appears a black line on the

    Please paste the style code to Custom Css (Appearance > Theme Options > General Settings : Custom Css):

     @media (max-width: 768px) {
     .responsive-ux .video-overlay.modal {
        top: 0;
     }
    }
    #13492

    MariaLluna
    Participant

    I see your point with the two clicks,
    And the CSS worked!
    Thank you very much! 🙂

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.