Home Forums Theone WordPress Theme Portfolio images don't appear on homepage

This topic contains 4 replies, has 2 voices, and was last updated by  ozzydave 3 years, 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5968

    ozzydave
    Participant

    When importing the data and using 01 Default Home page, the page appears fine with the exception of images under the first Portfolio header ‘PORTFOLIO Our latest portfolio list’.

    I would expect that placeholder images appear but there is nothing.

    Even when creating new posts of type ‘Portfolio’ no images appear.

    Please view the site at http://daveharrison.pictures/ to understand what I mean.

    Thanks.

    • This topic was modified 3 years, 11 months ago by  ozzydave.
    #5970

    BWSM
    Keymaster

    Hi,

    It seems that the portfolio category info was not imported.
    please edit the Portfolio module of home page, re-choose the category as the screenshot.

    If it doesn’t work, please leave your wp-admin(url/user/pass) as private reply, I’ll log in to check it.

    Best,Bwsm
    Follow on @uiueux to get update news!

    #5971

    ozzydave
    Participant

    Thanks. That seems to have done the trick for the most part.

    If you look again, the slider portfolio post is taking up a large area.

    Is that correct??

    #5972

    BWSM
    Keymaster

    It is correct.

    #5973

    ozzydave
    Participant

    ok. cheers.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!