Home Forums Travel WordPress Theme Picture description missing in gallery when post opened from the timeline

This topic contains 4 replies, has 2 voices, and was last updated by  lucius 3 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4656

    lucius
    Participant

    Hello!
    If I open a picture gallery with its permalink I correctly see the image Description:
    http://genuineitalia.com/blog/pasticceriabiffi/2014/09/23/how-do-we-make-panettone/
    But if I go to the main page:
    http://genuineitalia.com/blog/pasticceriabiffi and then click on the post (How do we make panettone) then the image description is not shown.
    Any idea?
    Thank you very much for your help,
    Giorgio

    #4662

    BWSM
    Keymaster

    Hi Giorgio,

    We made some test, the position of picture description must be changed, or it will be disappear when ajax open.

    plz download the file https://www.dropbox.com/s/hc332eojsy7eujy/travel-add-des-for-each-gallery-images.zip?dl=0 , unzip it, replace to theme folder:
    – style.css
    – js/main.js

    please clean the browser cache(or open private window) before test.

    Best,Bwsm

    • This reply was modified 3 years, 8 months ago by  BWSM.
    #4745

    lucius
    Participant

    Hello Bwsm,
    thank you for your help.
    I tried the new files but now the description appears in a black area at the bottom of the page, not in the grey area on the left where it’s suposed to and where it appeared with the elder files when the page was opened with the specific link.
    Am I missing anything?
    Thank you,
    have a nice day,
    Giorgio

    #4747

    BWSM
    Keymaster

    Hi Giorgio,

    plz follow the steps again:

    Download the file https://www.dropbox.com/s/feplt712hranzfw/travel-add-des-for-each-gallery-images-1004.zip?dl=0, unzip it, replace to theme folder:
    – single.php
    – style.css
    – js/main.js

    please clean the browser cache(or open private window) before test.

    If it still does not work, plz leave your ftp here by private reply. I’ll fix it.

    Best,Bwsm

    #4754

    lucius
    Participant

    Hello Bwsm,
    thank you very much for the great support, it works perfectly now.
    Best,
    Giorgio

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.