Home Forums Art WordPress Theme 'Page Not Found' after creating & attempting to preview

This topic contains 2 replies, has 2 voices, and was last updated by  Midnightparade 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20237

    Midnightparade
    Participant
    Purchased
    Supported

    Hello!

    I’ve done a search and haven’t managed to find the same issue-

    Basically, I’ve set up a few portfolio pages and whilst the first few I created still work, the last few projects created this past week can’t be previewed..
    Though the project exists, contains all the content I’ve set up, when I go to preview I repeatedly get ‘PAGE NOT FOUND’ & ‘Return to the homepage’.

    Can anyone let me know why this is happening? I am setting the pages to ‘private’ but I can’t imagine that would prevent me from previewing?

    Very frustrating!
    Thanks very much!

    #20238

    SeaTheme
    Keymaster
    Purchased

    Hi,

    It should not be caused by the ‘private’ mode.

    Please try to flush permalink cache to check if works
    Step 1: In the main menu find “Settings > Permalinks”.
    Step 2: Scroll down if needed and click “Save Changes”.
    Step 3: Rewrite rules and permalinks are flushed.

    Regards!

    SeaTheme – SeaTheme.netTwitterFacebook

    #20257

    Midnightparade
    Participant
    Purchased
    Supported

    Thank you!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!