Home Forums Blogary WordPress Theme Page Builder fullwidth problem

Tagged: 

This topic contains 10 replies, has 2 voices, and was last updated by  BWSM 3 years, 8 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #6569

    paristuparis
    Participant

    Hi there,

    I’m using the Page Builder to write my blogposts but I’ve got troubles with the preview. Whenever I write my blogpost and add picture and stuff, the preview never works when I’m in fullwidth mode. It shows a blank post under the post title. But it does work in the “regular” width mode.

    How is it possible to fix this, as my content is better seen in “fullwidth” mode on my blog.

    Many thanks in advance.

    #6576

    BWSM
    Keymaster

    please leave your wp-admin(url/user/pass) as private reply, I’ll log in to check it.

    Best,Bwsm

    #6608

    paristuparis
    Participant
    This reply has been marked as private.
    #6610

    paristuparis
    Participant

    Hi there,

    Finally figured it out, thank you.

    #6639

    paristuparis
    Participant

    Hi again,

    We fixed the preview problem but we are also having troubles with the content, in Mozilla and IE, the last post, the picture hover the text so you can’t read it properly.
    Please find attached snapshots from readers who sent us the following updates.

    Thanks in advance.

    #6644

    BWSM
    Keymaster

    Hi, I did not find the post, plz paste the link, thanks

    Best

    #6664

    paristuparis
    Participant

    Hi,

    Which link are you talking about ?
    Did you get my previous private message above with the admin codes ?

    You should be able to get online.

    Thanks

    #6665

    paristuparis
    Participant

    The problem only appears on Firefox and IE, we had readers checking out on other computers and it did the same.

    Thanks a lot in advance.

    #6669

    BWSM
    Keymaster

    Hi, the issued post link, is it? -> http://paris-tu-paris.fr/2015/03/pacific-northwest-roadtrip-photographie-argentique/

    But I didn’t find issue in FF.

    Best

    #6672

    paristuparis
    Participant

    Hi,
    No it’s not this link. You can see for example the problem in this both articles :

    -> http://paris-tu-paris.fr/2015/02/pacific-northwest-postcard-painted-hills/
    -> http://paris-tu-paris.fr/2015/03/pacific-northwest-postcard-tacoma/

    The problem only appears on Firefox and IE, when text is on the right of the image. I don’t know why, but obviously not on the left.

    Thanks a lot in advance.

    #6674

    BWSM
    Keymaster

    Hi,

    Please try to fix it:
    download the file, unzip it
    – login FTP, go to themes/blogary/functions/pagebuilder/modules/
    – upload / replace single-image.php

    Best

    • This reply was modified 3 years, 8 months ago by  BWSM.
Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.