Home Forums Air WordPress Theme Outdated Woocommerce template files

This topic contains 5 replies, has 3 voices, and was last updated by  BWSM 2 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #13344

    milkypop
    Participant

    Hi!

    I’m getting an error that Woocommerce template files are outdated. Please see below for details. When can we expect an updated version of the theme? Thanks?

    Your theme (Air Child Theme) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.

    air-theme/woocommerce/archive-product.php,
    air-theme/woocommerce/cart/cart.php version 2.3.8 is out of date. The core version is 3.1.0,
    air-theme/woocommerce/checkout/form-billing.php version 2.1.2 is out of date. The core version is 3.0.9,
    air-theme/woocommerce/checkout/payment.php,
    air-theme/woocommerce/checkout/thankyou.php version 2.2.0 is out of date. The core version is 3.0.0,
    air-theme/woocommerce/content-product.php version 2.6.1 is out of date. The core version is 3.0.0,
    air-theme/woocommerce/content-product_cat.php,
    air-theme/woocommerce/content-single-product.php version 1.6.4 is out of date. The core version is 3.0.0,
    air-theme/woocommerce/global/sidebar.php,
    air-theme/woocommerce/global/wrapper-end.php,
    air-theme/woocommerce/global/wrapper-start.php,
    air-theme/woocommerce/loop/add-to-cart.php version 2.5.0 is out of date. The core version is 3.0.0,
    air-theme/woocommerce/loop/loop-end.php,
    air-theme/woocommerce/loop/loop-start.php,
    air-theme/woocommerce/order/order-details.php version 2.6.0 is out of date. The core version is 3.0.0,
    air-theme/woocommerce/single-product/product-image.php version 2.6.3 is out of date. The core version is 3.1.0,
    air-theme/woocommerce/single-product/product-thumbnails.php version 2.6.3 is out of date. The core version is 3.1.0,
    air-theme/woocommerce/single-product/related.php version 1.6.4 is out of date. The core version is 3.0.0,
    air-theme/woocommerce/single-product/tabs/additional-information.php version 2.0.0 is out of date. The core version is 3.0.0,
    air-theme/woocommerce/single-product/tabs/description.php,
    air-theme/woocommerce/single-product/tabs/tabs.php,
    air-theme/woocommerce/single-product/up-sells.php version 1.6.4 is out of date. The core version is 3.0.0,
    air-theme/woocommerce/single-product-reviews.php,
    air-theme/woocommerce/single-product.php

    #13345

    BWSM
    Keymaster

    Hi,

    We’ll check them, it will be update in next version.

    Regards!
    Bwsm

    #13351

    milkypop
    Participant

    ok thank you!

    #13362

    BWSM
    Keymaster

    Hi, We submitted the new version.
    please upgrade the Air theme and WooCommerce plugin to latest version.

    Regards!

    #13368

    ncyt53
    Participant

    hi where do I download the latest woocommerce template files?

    #13369

    BWSM
    Keymaster

    please go to https://themeforest.net/ download the Air theme, re-install the Air theme

    notice: upgrade WooCommerce plugin to latest version

    • This reply was modified 2 months, 1 week ago by  BWSM.
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.