CloseWe are on vacation until August 21.

Home Forums Arnold WordPress Theme Only displaying a picture without effect in Custom Grid Protfolio

This topic contains 5 replies, has 2 voices, and was last updated by  burmanni 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #17257

    burmanni
    Participant
    Purchased

    Hi!

    On the starting page of my website I have a Custom Grid Portfolio with 5 links to my pages on the right side. On the left side I have placed a single picture as a gallery.

    My problem: I want the picture to be only displayed, without the mouseover effect. So when I move the mouse over the picture nothing should happen and when I click on the picture nothing should happen too. How can I do that?

    Best regards!

    #17258

    burmanni
    Participant
    Purchased
    This reply has been marked as private.
    #17262

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi,

    Please edit the homepage, set “Mouseover Effect” as “none”.

    Regards!
    Bwsm – uiueux.comTwitterFacebook

    #17271

    burmanni
    Participant
    Purchased

    When I do that, then this effects all the links on the homepage and the mouseover effect is completely away for all of the six posts. But I want to disable this effect only on the big picture on the left side of the homepage. Additionally the redirection should be disabled too, so that the picture is only displayed (no mouseover effect and no redirection when I click on it). All the other five links on the right side should exactly have the same mouseover effects and redirections as they have now.

    Is there a way to disable the mouseover effect and redirection only for this one post with the image?

    • This reply was modified 8 months ago by  burmanni.
    #17273

    SeaTheme
    Keymaster
    Purchased
    Supported

    Please paste the custom css code to “Appearance > Customize : Additional CSS”:
    .grid-item-con.post--1571 {pointer-events: none;}

    #17279

    burmanni
    Participant
    Purchased

    Awesome, this works perfectly. Thank you so much for your great support again.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!