Home Forums Arnold WordPress Theme not working in Text-Box (Gallery Builder) ?

This topic contains 3 replies, has 2 voices, and was last updated by  vanreduzier 2 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #12275

    vanreduzier
    Participant
    Purchased

    Hey there,

    html is recognized in the TEXT Box of the Gallery Builder, but now i wanted to add a Link (a href) and just doesn’t seem to work ?!

    Any idea ?

    Koko Sushi

    Weird behaviour: it is clickable, it shows it link in the infobar, but somehow nothing happens if you click on it.

    Any suggestions ?

    #12279

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi
    thanks for reminding, we’ll upgrade it in next version, the quick fix:
    download/unzip, replace this 2 files:
    /wp-content/themes/arnold/functions/interface/interface-functions.php
    /wp-content/themes/arnold/template/single/gallery/portfolio-template.php

    Cheers!
    Bwsm – uiueux.comTwitterFacebook

    #12280

    SeaTheme
    Keymaster
    Purchased
    Supported
    This reply has been marked as private.
    #12287

    vanreduzier
    Participant
    Purchased

    Ah great! Thanks for the fast fix and support Bwsm!

    PS: Yeah sure, thanks for compliment. We are in beta status now and we will try to finish everything in March, but either way we would be happy to help and see the page in the showcase.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!