Home Forums Art WordPress Theme my archive was not ale to show in Chrome

This topic contains 34 replies, has 2 voices, and was last updated by  davidtse 1 week, 5 days ago.

Viewing 35 posts - 1 through 35 (of 35 total)
  • Author
    Posts
  • #16916

    davidtse
    Participant

    I am just wondering how come my archive was not able to show in Chrome browser?

    http://www.secondmind.hk/

    Cheers

    #16920

    davidtse
    Participant

    ???

    #16921

    BWSM
    Keymaster

    Hi,

    I don’t understand your question, please give more tips. I didn’t find issue on Chrome.

    Regards!

    #16922

    davidtse
    Participant

    the six dot button on the top right corner, it is suppose to be showing the archive page of my works, but it only works in the Safari and Firefox browser, but didnot show anything in Chrome browser, i tested on multiple mac, same problems happen

    #16923

    BWSM
    Keymaster

    I tested on my 2 Macbooks, one work anther not work
    It works well on one Chrome, I recorded a video: https://drive.google.com/open?id=12isrHAatDpuhk3EfSFFC-Qe5Ah6ccvWA
    It doesn’t work on another one, it reports “Failed to load resource: the server responded with a status of 502 (Bad Gateway) admin-ajax.php”, there are many reasons, please tried one by one:
    – Stop all 3rd plugins to check
    – It maybe caused by some server settings(mentioned this post).
    – If both not work. Please check the website log first to share to us, you could check log by some plugin like: WP log viewer

    #16924

    davidtse
    Participant

    nothing suggested working… and this is the log viewer shows me…

    Debugging is currently disabled.

    To turn on debugging, add the following to your wp-config.php file.

    define(‘WP_DEBUG’, true);
    define(‘WP_DEBUG_LOG’, true);
    define(‘WP_DEBUG_DISPLAY’, false);

    #16925

    BWSM
    Keymaster
    This reply has been marked as private.
    #16928

    davidtse
    Participant
    This reply has been marked as private.
    #16938

    BWSM
    Keymaster
    This reply has been marked as private.
    #16939

    davidtse
    Participant

    I dont have a ftp acc??

    and now suddenly the page wont even show… what happen?

    http://www.secondmind.hk/ux-portfolio/emocolor/

    #16942

    BWSM
    Keymaster

    Please look for the FTP on your host cPanel.
    I can visit: http://www.secondmind.hk/ux-portfolio/emocolor/

    #16943

    davidtse
    Participant

    can u tell me how? thanks

    #16944

    BWSM
    Keymaster

    It is different for space provider.
    Which space provider you use?

    • This reply was modified 1 month ago by  BWSM.
    #16948

    davidtse
    Participant

    I host in Godaddy

    #16951

    BWSM
    Keymaster
    #16953

    davidtse
    Participant

    i also wonder does this theme support php 7.2, cause i am about to update it

    #16959

    BWSM
    Keymaster

    Hi, you didn’t paste the host name, there is a video guide: https://www.youtube.com/watch?v=faLm4EL8EI4
    Yes, it supports php7.2

    #16961

    davidtse
    Participant
    This reply has been marked as private.
    #16967

    BWSM
    Keymaster
    This reply has been marked as private.
    #16968

    davidtse
    Participant

    ok hopefully it will be fix soon

    thanks

    #16981

    davidtse
    Participant

    May I know when thing get fix?? thanks

    #16985

    BWSM
    Keymaster

    I don’t know either, it isn’t a normal question.

    #16988

    davidtse
    Participant

    so I just wait until when?

    #16993

    BWSM
    Keymaster

    For some questions, we have to wait. Please leave your mail address, I will mail you if have news.

    #16994

    BWSM
    Keymaster

    We didn’t find the issue from the theme codes. There are many reasons to cause the 502 issue. You will see many results from Google “502 chrome”. I suggest you check the computer and browser following the posts: https://medium.com/@jackleenso72/how-to-fix-502-bad-gateway-error-on-google-chrome-2018-74bcbec3379a
    http://howtofixbrowserissues.com/browser-issues/how-to-troubleshoot-the-502-bad-gateway-error/
    Please submit this question to ask help from chrome support forum also: https://productforums.google.com/forum/#!forum/chrome

    If it doesn’t work still, please let me know.

    #16997

    davidtse
    Participant

    sorry… dont seem to be working….

    #16999

    BWSM
    Keymaster

    Please check, it should work.
    I changed some codes on your site.

    • This reply was modified 2 weeks, 3 days ago by  BWSM.
    #17002

    davidtse
    Participant

    yes it does, thanks!

    #17025

    davidtse
    Participant

    Now that i added another portfolio, the archive still no show, only show the previous work…

    #17028

    BWSM
    Keymaster

    The single portfolio posts should be set “work” category. Select “work” for “Category for Portfolio Icon on Header” in theme option

    #17031

    davidtse
    Participant

    and the company logo should appear on the top life corner on http://www.secondmind.hk/works/hazard
    seem to be always missing, sometimes it has, most of the time just gone, what can i do about it…thanks

    #17032

    davidtse
    Participant

    the roll over effect on the BTN Info seem to be missing to for this page: http://www.secondmind.hk/works/hazard

    why is it always so problematic…. please help

    #17037

    BWSM
    Keymaster

    Because this page is set “Brightness of Cover Image”. The logo and menu be forced white. There is not hover color for “Brightness of Cover Image”
    Please set “Light Custom Logo” in theme option: http://www.secondmind.hk/wp-admin/themes.php?page=theme-option

    #17038

    davidtse
    Participant

    how about the logo suppose to be appear on the top left corner?

    #17039

    davidtse
    Participant

    problem solved, thanks!

Viewing 35 posts - 1 through 35 (of 35 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!