Home Forums Theone WordPress Theme mobile issues

This topic contains 5 replies, has 2 voices, and was last updated by  BWSM 3 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5210

    mitchb
    Participant

    the theme is working great! I just have an issue with the blog module and latest post module showing the blog posts in 2 columns when in mobile view. Is there a way to make each blog post stack one on top of the other instead of in two columns?

    Also, when a BM slider is at the top of the page, you can’t swipe to scroll on a mobile device.

    #5215

    BWSM
    Keymaster

    Hi, thank you for purchasing our theme

    If you don’t use liquid module, you could change the theone/js/custom.theme.isotope.js:
    line 81, line 109 and line 137(below } else if (container.width() >= 321 && container.width() <= 480) {) change as:
    width = Math.floor(container.width() / 1);

    For 2nd question:
    Did you mean can’t swipe to scroll slider or whole page on a mobile device?

    Best,Bwsm
    Follow on @uiueux to get update news!

    #5221

    mitchb
    Participant

    Thank you! that code did the trick.

    For the swipe issue, I meant you can’t swipe the page with a BM Slider at the top. I just have one image in the slider and the only way you can scroll/swipe down the page is if you swipe on the menu bar at the top. trying to swipe to scroll on the image doesn’t work. Seems like a bug.

    #5224

    BWSM
    Keymaster

    You are welcome, line 439 of js/custom.theme.js
    touch: true,
    change as
    touch: false,

    #5228

    mitchb
    Participant

    thank you for your help again! it works well. Forgive me for asking yet another question, but how would I go about making the Featured Images of my blog posts link to the actual post itself?
    I’m using the masonry layout of the Blog Module. The Featured Image for each post links to just the image.
    Thanks again!

    #5232

    BWSM
    Keymaster

    You are welcome.

    Plz find line 302 of ../functions/pagebuilder/modules/blog.php
    <a href="<?php echo $thumb_src_full[0]; ?>" class="lightbox isotope-list-a-of-img" rel="post<?php the_ID(); ?>" title="<?php the_title(); ?>">

    change as:
    <a href="<?php the_permalink(); ?>" class="isotope-list-a-of-img" rel="post<?php the_ID(); ?>" title="<?php the_title(); ?>">

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.