Home Forums Arnold WordPress Theme Mobile images

This topic contains 7 replies, has 2 voices, and was last updated by  SeaTheme 2 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #12145

    Matthewjq
    Participant
    Purchased

    My page’s featured images are not displaying properly on mobile – most are selecting a small portion of the image rather than resizing. Can you help?

    #12149

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi,
    Sure, I can help you.
    Please paste your page url here, thanks!

    Cheers!
    Bwsm – uiueux.comTwitterFacebook

    #12203

    Matthewjq
    Participant
    Purchased
    This reply has been marked as private.
    #12205

    SeaTheme
    Keymaster
    Purchased
    Supported

    Did you want this image show wholly in mobile? Because the featured image will be filled into wrap firstly automatic, it is a fullscreen wrap for every device screen.

    It has to set custom css to fit image for each page, if the image is 4:3, set it as 75 3/4=0.75:

    @media (max-width: 767px) and (orientation: portrait) { 
     .page-id-907 .post-cover {
        height: 75vw!important;
     }
    }

    The 907 is the page’s ID, how find it?

    Cheers!
    Bwsm – uiueux.comTwitterFacebook

    #12211

    Matthewjq
    Participant
    Purchased
    This reply has been marked as private.
    #12217

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi,
    Did you mean the image is too blur(seems zoom in lots of)?

    please try to enter the custom css to Appearance / Theme Options / Custom Css:

    .touchevents .post-cover .ux-background-img {
      background-attachment: scroll; 
    }

    FW: I suggest you update the Arnold theme, it should not this problem in latest version.

    #12219

    Matthewjq
    Participant
    Purchased

    I updated to 1.2 (which made no immediate difference) but your additional css worked – many thanks.

    #12229

    SeaTheme
    Keymaster
    Purchased
    Supported

    Welcome! Maybe need clean the browser cache.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!