Home Forums Art WordPress Theme Misc. Logo issues

This topic contains 2 replies, has 2 voices, and was last updated by  snapi 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16998

    snapi
    Participant

    Hi,

    I’m having many issues with using a logo as it inevitably fails on at least one platform, be it PC, tablet or mobile.

    – Plain text logo does not work properly as soon as the menu width (even if hidden) + logo width is wider than the width of the window: the logo gets moved downwards, creating all sorts of issues (e.g. header overlaps the rest of the page). I have given up using a plain text logo now. Pity.
    – I have started to use a logo image, but again facing a number of issues: setting the size on desktop is ok, but there is no way to control the size on mobile where it always looks too large – also there is no padding around the logo. My workaround has been to introduce padding in the logo image itself so it displays properly, but again, a simple control for mobile size would be easy to implement
    – Whether the logo is plain text or image, as soon as the window gets too wide, the logo is no longer aligned with the leftmost corner of the window, but is shifted 1 column to the right.

    I’m honestly having a hard time with this theme which I find very cumbersome to use for a website across several platforms.

    #17001

    BWSM
    Keymaster

    Hi,
    Sorry for the trouble, we will consider add option to set logo size for mobile.
    Please use the CSS(paste the css codes into “Appearance > Customize : Additional CSS”) to set logo size for now:
    Fot text logo:

    .responsive-ux.ux-mobile #header #logo .logo-text {
        font-size: 16px;
    }

    For image logo:

    @media (max-width: 480px) {
    .responsive-ux #logo img {  max-width: 120px; max-height: 80px;  }
    }

    You could change the max-height/max-width value.

    For the align, I need check the live page, please leave the page URL, thanks!

    Regards!
    Bwsm – uiueux.comTwitterFacebook

    #17003

    snapi
    Participant

    Thanks for your response!

    FYI the logo auto placement issue occurs when the header layout is set to boxed not fluid and the layout of the page is set to fluid (not boxed).
    With the page layout “fluid” and the header layout “fluid” there is no problem.
    I now understand this is not an issue per se with the theme, but simply a result of having different layouts for header and page. Maybe a default setting could be to have the same layout for both.

    Guillaume

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!