Home Forums Art WordPress Theme Menu animation and line spacing on headers

This topic contains 3 replies, has 2 voices, and was last updated by  BWSM 3 days, 2 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17164

    mistergbrown
    Participant

    Hello I have recently downloaded the Art theme and noticed 2 issues if you could help me with:

    1. I am trying to create a similar random style homepage and using the demo 4 page template in the theme like this one:

    Here is an example:
    http://www.uiueux.com/wp/art-theme/demo-4/

    However, I noticed problems with the header menu animation and page loads. When clicking on any of the portfolio image page / info page / blog page in the example above the menu header doesnt animate up and then back down again properly when the new page is loaded. Also when using any browsers back button to go back to the previous screen the same problem occurs and the animation looks broken. The header bar and page loads and then reloads again which is very annoying. Can this be changed? If you click on the logo its fine and animates the header menu up and then down again when the page loads

    However, I have noticed in one of the examples on the showcase it works well without any problems:
    http://www.catherath.com/

    2. How can I change the line heights of h1,h2,h3,h4,h5 globally without having to change it everytime. Thank you

    #17171

    BWSM
    Keymaster

    Hello,

    1. I don’t know if I understand your question. The catherath.com is activated page loader. You can activate it in : Appearance > Theme Options > Layout: Page Loader

    2. Please use custom css to define the line-height:
    Please paste the custom css code to “Appearance > Customize : Additional CSS”
    .entry h1,.entry h2:not(.grid-item-tit),.entry h3,.entry h4,.entry h5,.entry h6 {line-height: 1;}

    Regards!
    Bwsm – uiueux.comTwitterFacebook

    #17176

    mistergbrown
    Participant
    This reply has been marked as private.
    #17177

    BWSM
    Keymaster

    HI,

    Go to: Appearance > Theme Options > Layout, activate: “Page Loader”

    Regards!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!