Home Forums ZA WordPress Theme Loading Slider

This topic contains 10 replies, has 3 voices, and was last updated by  BWSM 10 months, 2 weeks ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #8997

    tresoer23
    Participant

    Dear uiueux team,

    on your demo site for the za theme, you feature some kind of white horizontal loading slider with a small centered logo,
    sliding in from the side.

    is there a way of activating this kind of loading animation?
    thank you for your help

    regards

    #8998

    tresoer23
    Participant

    sorry ignore my question.
    just found the function under ‘theme options’ > ‘layout’

    best

    #11396

    TheBeaverhead
    Participant

    Hi,

    Is there any way to change:
    1) logo size on loading page, but ONLY before home page and leave default size between any other pages?
    2) timing for loading slider before home page for longer one?

    best

    #11403

    BWSM
    Keymaster

    1). Please login wp-admin, go to Appearance / Theme Options / Custom Css
    Paste the style code to Custom Css:

    .page-loading .site-loading-logo img {
        max-height: 300px;
        max-width: 400px;
    }

    Off course, you could change the value number.

    2) Did you talk the transition animation time for page loading? Please find style.css, find this code in 0.2 page loading section ( https://www.dropbox.com/s/xajx4vk9b7cu9dw/QQ20161114-1.jpg?dl=0 ), change the time value 2.4s 1.4s 0.9s

    #11490

    TheBeaverhead
    Participant

    Hi,

    There’s a strange thing happening on Safari when you go to the previous page – it shows kinda white flash during reloading (which looks strange especially because page background is very dark). Not sure if this has something in common with page loader, but maybe you know how to resolve this problem.

    Many thanks.

    #11491

    BWSM
    Keymaster

    Hi,

    There’s a strange thing happening on Safari when you go to the previous page – it shows kinda white flash during reloading (which looks strange especially because page background is very dark). Not sure if this has something in common with page loader, but maybe you know how to resolve this problem.

    Please give more infomation. You said “when you go to the previous page”, did you mean click the back button on browser?
    Did you find the issue on demo site(http://ximudesign.com/za/) ? What’s version of the Safari? device system?

    Best

    #11492

    TheBeaverhead
    Participant

    Hi,

    Please give more infomation. You said “when you go to the previous page”, did you mean click the back button on browser?

    Indeed.

    Did you find the issue on demo site(http://ximudesign.com/za/) ?

    Unfortunately yes – while opening it on Safari and clicking back button, it shows white background to change into the logo one after a second, so seems to be the same problem. On Chrome it shows background with logo straight away, no flash.

    What’s version of the Safari? device system?

    I’ve checked it on OS X Yosemite (Safari 9.1.3) as well as on El Capitan (Safari 10.0.1).

    #11493

    BWSM
    Keymaster

    Hi, I checked the demo site by Safari 10.0.1, I didn’t see the flash issue when click back button.
    Could you please paste a screencast?

    #11494

    BWSM
    Keymaster

    Or please deactivate the “Enable Page Loader” option(Appearance / Theme Options / Layout), check if there is this issue on your site.

    #11503

    TheBeaverhead
    Participant
    This reply has been marked as private.
    #11506

    BWSM
    Keymaster

    please try to remove the custom css:

    .page-loading {
      -webkit-transition: all 5s 2s;
         -moz-transition: all  5s 2s;
              transition: all 5s 2s;
    }

    If it doesn’t work, please send your wp-admin(url/user/pass) via my profile contact form , I’ll log in to check it.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.