Home Forums Arnold WordPress Theme 'light-logo' / 'dark-logo' class toggle – BUG?

This topic contains 2 replies, has 2 voices, and was last updated by  interactivespaces 1 year, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16155

    interactivespaces
    Participant
    Purchased

    Regarding the Tab Slider – for a featured image set as “Dark Image”, the “light-logo” class is applied to <body> and subsequently toggled as expected through slider transitions. BUT – the class isn’t returned after the nav menu is opened/closed.

    This behavior is also noted on the tab slider demo – refer to the ‘Xbox One S’ slide as example.

    Appears to be a bug? A fix for this would be appreciated.

    #16158

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi,

    Thanks for reminding, will fix it in update.

    Fast fixing:

    Download to replace this file:wp-content/themes/arnold/js/custom.theme.js

    Regards!

    • This reply was modified 1 year, 3 months ago by  SeaTheme.
    #16180

    interactivespaces
    Participant
    Purchased

    Hey, thanks for the quick response. But the fix doesn’t seem to be working… possible to check that again?

    Thanks,

    [EDIT] nevermind, see it now. Thanks again.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘'light-logo' / 'dark-logo' class toggle – BUG?’ is closed to new replies.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!