Home Forums Arnold WordPress Theme Inter post demo 3 – title left, text right

This topic contains 3 replies, has 2 voices, and was last updated by  SeaTheme 1 year, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #17056


    Hello BWSM,

    Thank you for this awesome (Arnold) theme!
    I want to build a post similar to Inter demo 3: http://www.uiueux.com/wp/arnold/inter/
    But I simply can’t figure out how to make the title in the left side, and text in the right side (beneath the slider).

    When I use page builder the slider disappears. What am I doing wrong?

    This is my post so far (made in classic editor): https://konkrat.dk/mie/

    Best regards,

    • This topic was modified 1 year, 2 months ago by  Mie-Daniella.



    I checked the page, the title is hidden by custom css. It is caused the layout. Please remove the custom css:

    .single-portfolio-fullwidth-slider .title-wrap {
        display: none;

    Bwsm – uiueux.comTwitterFacebook



    Thank you for your quick reply – It worked perfectly!

    One more question.

    I’m also trying to edit my blog page https://konkrat.dk/blog/

    I want to make a grid with images. Underneath every image I want:
    IN “category”
    Resume text

    I have created a new page called blog, chosen:

    Page template: custom grid portfolio
    Introduction section: off
    Category: news (I can only see 1 image, but I have created 4 image post)
    Item style: Image+text
    Show category: on
    Text align: left
    Show filter: above gallery

    I then have gone to setting>readings, chosen “static page” and selected “blog” as the post page.

    Now when I go to my blog page, I have “News” centered in the top of the page and 4 huge photos under each other. Not in a grid.

    What should I do?

    And also, how can I change the title “News” to “Blog” instead?

    Thanks in advance.



    There are 2 things to notice for your question please
    1. Please use “Blog masonry” template, because the portfolio template only show gallery format posts
    2. Please don’t set the “blog” page from “setting>readings:Posts page”, if you set it, it will show default archive instead of page template.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!