Home Forums Theone WordPress Theme Image Quality

This topic contains 10 replies, has 2 voices, and was last updated by  MondayCreative 1 month, 1 week ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #14730

    MondayCreative
    Participant

    Hi,

    How can I improve image quality on background and head slider images? I have tried SO many resolutions; jpg vs png; etc… they still look awful.

    I have trawled through your forums trying to find some sort of resolution recommendation and you never give one – you just say the images are zoomed because of the responsive design. But you must know what dimensions work well, because your demo sites look great! So can’t you just give us those dimensions so we have SOMETHING to go on?

    Anything to improve image quality would be really appreciated.

    Thanks,
    Renae.

    #14735

    BWSM
    Keymaster

    Hi,

    The image on demo is 1600x1067px. You need to know the image will cropped because the container will not fit image height automatically. The container height is fit the screen height. The image will be zoomed for the parallax also.

    The image of demo is cropped also:

    1. I suggest you use a 16:9 image, width 1600-2000px.
    2. Reduce the parallax:
    find : wp-content/themes/theone/functions/theme/plugins/ux-bmslider.php, line 745, update to:
    <div class="theme-parallax" data-ratio="0.1">

    Regards!

    #14737

    MondayCreative
    Participant

    Hi,

    Thanks so much for the prompt reply. All of these suggestions have worked.

    Still regarding images: I have selected the option to ‘show featured image on footer’. The featured image shows up in Chrome, but not Safari. Could you please let me know how to fix this?

    Thanks,
    Renae.

    #14739

    BWSM
    Keymaster

    Please login wp-admin, go to Theone / General Settings / Custom Css
    Paste the style code to Custom Css:

    .footer-parallax { 
        transform: translate3d(0px,0px, 0px)!important;
    }
    #14741

    MondayCreative
    Participant

    Thanks so much, that has worked.

    One final question: how do I remove the mask over the footer image? Or at least make it dark instead of light? Ideally remove it entirely.

    Thanks,
    Renae.

    #14743

    BWSM
    Keymaster

    Please use the custom css:

    .slider-mask { 
        opacity: 0;
    }
    #14748

    MondayCreative
    Participant

    Hi,

    Thanks again for the prompt replies.

    This fix has not worked. There is still a light mask over my footer image in Chrome, and the image has stopped showing up again in Safari.

    Any other suggestions?

    Thanks,
    Renae.

    #14753

    BWSM
    Keymaster

    Hi, please leave your page url, thanks!

    #14755

    MondayCreative
    Participant
    This reply has been marked as private.
    #14756

    BWSM
    Keymaster

    Hi,

    Add the css for footer mask.

    .top-wrap-mask { 
        opacity: 0;
    }

    the custom css is gone, please add it again:

    .footer-parallax { 
        transform: translate3d(0px,0px, 0px)!important;
    }

    you can remove it:

    .slider-mask { 
        opacity: 0;
    }

    ——————————–
    If it doesn’t work, please send your question and wp-admin(url/user/pass) to uiueux@gmail.com, I’ll log in to check it.

    #14757

    MondayCreative
    Participant

    Hi, that has removed the mask, yes. But the footer image is still not appearing Safari. All other browsers are fine. I’ll send me details through to that email address.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.