Home Forums Air WordPress Theme Hiding "Portfolio: Tag on Hover

This topic contains 3 replies, has 2 voices, and was last updated by  BWSM 4 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #13084

    mstice
    Participant

    You have told me how to make it so the tag/categories don’t show up but I still would like to have them show up just not the “Portfolio” category that is needed to make the posts show up in the “All” tab. I still would like the type of project to show (ie. photography, design, etc) without the portfolio category showing. Is that possible?

    #13085

    BWSM
    Keymaster

    Hi,

    Did you want to hide the “category” for only one page? Please try to add the id like:

    body.page-id-123 .grid-item-cate {
    display: none;
    }

    The 123 is page ID, how to find wordpress page id : http://www.uiueux.com/forums/topic/how-to-find-wordpress-postpage-id/

    Regards!

    #13088

    mstice
    Participant

    http://imgur.com/a/OzkIa (my page)

    http://imgur.com/a/3MwCF (example page)

    http://imgur.com/a/ay0j6 (category structure)

    I don’t want the category “Portfolio” to show on hover. Photography is the category I want to show. I have to have the “Portfolio” category checked so the images will show up with the “All” tab. Is there a different way I should be setting up my categories of posts? On your example page when you hover over the images there is no category that all of the images have in common in order for them to all show up.

    #13105

    BWSM
    Keymaster

    Please go to Appearance > Theme Option > Layout, pickup the category name what want to hide:

    pickup the category name what want to hide

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.