Home Forums Aside WordPress Theme Google Map does not show on page.

This topic contains 10 replies, has 2 voices, and was last updated by  studiotorino 3 years, 5 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #3315

    studiotorino
    Participant

    Hi,
    I used a page builder to make my contact page, after I published it the Google map doesn’t show on that page and I can’t even enter my address to the setting.

    Please help. Thank you.

    #3317

    Johnny
    Participant

    Hi, please paste you page url here, I will check it later,
    Thank you

    #3319

    studiotorino
    Participant

    http://www.studiotorino.co.uk/contact/

    Now the map is shows, but I still cannot figure to enter my address.

    Thank you.

    #3320

    Johnny
    Participant

    Hi, please try this: after enter your location in the address field, please hit ‘enter’ key on keyboard. wait a while, the preview map will be shown below, click the save button.
    Best

    #3322

    studiotorino
    Participant

    Hi,
    I tried, but unfortunately nothing happened.

    May I give you my username and password for you to login?

    Thank you.

    #3327

    Johnny
    Participant

    Hi, please paste your site login info here through private message(check option ‘Set as private reply’), I’ll check it later,
    Thank you

    #3334

    studiotorino
    Participant
    This reply has been marked as private.
    #3337

    Johnny
    Participant

    Hi, have fixed for you. you should add the country name at the end of address text.
    Best

    #3438

    studiotorino
    Participant

    Thank you very much.

    #3439

    Johnny
    Participant

    Hi, could you please rate us when you on themeforest.net,
    Thank you very much!

    #3530

    studiotorino
    Participant

    No problemo, your theme is fantastic!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.