Home Forums Teddy WordPress Theme Featured Image problem

This topic contains 3 replies, has 2 voices, and was last updated by  BWSM 4 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #333

    guzman_yama
    Participant

    When i try to make a post with a featured image, i upload the image and save the post.
    But the image doesn’t appear in the post and neither in the Post Editor (the image dissapear).
    Any ideas ?

    #339

    BWSM
    Keymaster

    Hi,

    Did you set the feature by the button (http://d.pr/i/TCCG) when edit a post?

    Best

    #400

    guzman_yama
    Participant

    I tried two ways to set the feature.
    One by the button and the other adding media, and then set featured image.
    In both ways, when i update the post, the image is automatically removed.

    #403

    BWSM
    Keymaster

    The featured image can not be shown in post content page, it is set as thumbnails in list page. If you want to show the image in post content page, please click “add media”, select a image and insert the image to post(Screenshot: http://d.pr/i/ziXL ).

    You said the image missed, where does it miss from?

    If have the problem still, please leave your wp-admin(url/user/password) by Set as private reply. I’ll check it

    • This reply was modified 4 years, 2 months ago by  BWSM.
    • This reply was modified 4 years, 2 months ago by  BWSM.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.