Home Forums Arnold WordPress Theme Email settings

This topic contains 2 replies, has 2 voices, and was last updated by  petergala 2 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #12305

    petergala
    Participant
    Purchased

    Hi, when I send a message using the Contact Form (inserted through the BM Pagebuilder), I’m receiving no message. Which email is in use by the Contact Form? The one typed in Settings / General? I can’t find any other place to set up the recipient email.

    Second question – I can’t translate (using the Loco Translate nor CF settings) the first Contact Form field “Name”. Can you give me some advice?

    Thanks

    #12312

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi

    The mail is set in “Recipient Email” option of “contact form” module. Please make sure if the php mail sever is activate within the site host space. Because it use the php mail server.

    Did you try the Loco Translate / Plugins? Because it is not belonged theme file.

    Cheers!

    Bwsm

    #12314

    petergala
    Participant
    Purchased

    Hi, I’m sorry for the recipient field in the module, I had to be blind 🙂 All is working nice, thank you.

    To the translation – I can see in Loco Translate / Plugins / BM PageBuilder / English (United States) 668 strings and among them also “Name” and “Sending”, which I would like to translate. But when I add new language (slovak), there are only 4 strings to translate. Maybe the plugin is not prepared for the translation yet?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!