Home Forums Aside WordPress Theme Double contact form / display vertical photos / return button /

This topic contains 6 replies, has 2 voices, and was last updated by  Johnny 3 years, 9 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #3578


    Thank you for creating great theme!

    I’ve got a few problems. My site is almost done http://www.aleksandramalinowska.com, but:

    1) When you get into “CONTACT” http://aleksandramalinowska.com/strona/contact-2/ there is a double contact form, I don’t know how to fix that.
    2) When you get into “BACTERIA” http://aleksandramalinowska.com/strona/bacteria/ and go to the end of page, you can see other pages you can see on my site but the “PORTRAITS” it’s in different proportion than the others. It’s probably because of fact that this photo is vertical. How can I fix that?
    3) Is it possible to create a return button? My site is portfolio brick, I want to place this button on the left side, in line with grey square with “+”. I think about square with “-” to go back to main site.
    4) I create my own logo for page loading, I found information about changing the size of it in CSS but that doesn’t work. I place this code: .site-loading-logo img {
    max-height: 600px;
    What is wrong?

    Please help me if you can. I’ll be very greatful. When it will be easier I can give you my login and password to WP. Let me know.



    Hi, I have checked you site.
    1. did you add contact form 7 twice? if you leaving you site login info here through private message, I will check it later.
    2. manage the image size as above with right position would be better.
    3. as original design, the plus button is present social media. using menu navigation would be better.
    4. update the css like this:

    .site-loading-logo img {
    max-height: 600px!important;


    This reply has been marked as private.


    -your post ‘contact’ should using standard format instead of portfolio, I have fixed for you.
    -added some css to .site-loading-logo in file style.css, now customized logo works,


    Thank you so much!

    Logo looks great!

    However, when you change post “contact”, it disapears from main page – what should I do now?
    I want to see post “contact” as one of the bricks in my portfolio.


    Only one thing but important.

    What about displaying my site in different web browsers?
    Everything is ok only in Firefox. In Opera, Chrome and IE I can see many problems – desaturated colors, problem with display titles of posts… Updating web browsers doesn’t help.



    -I have fixed the post ‘contact’ not showing in list issue for you. the post should be assignment a featured image and with pagebuilder adding a moudle ‘contact form’.
    -about brower issues please give me more detials.
    Thank you

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.