Home Forums Air WordPress Theme Disable Lightbox / 'What thumbnail does' on specific page

This topic contains 5 replies, has 3 voices, and was last updated by  SeaTheme 3 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #14102

    ithaca
    Participant
    Purchased

    Hi,

    I’m looking to disable the click option for ‘What thumbnail does’ on a specific page where the masonry grid is used just to show a list of clients

    http://ithaca.studio/clients/

    There is no drop down option to ‘do nothing’ is this possible with custom CSS.

    Thanks,

    Chris

    • This topic was modified 1 month, 3 weeks ago by  SeaTheme.
    #14103

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi, there is not the option to disable lightbox, it is possible by custom css:

    Please paste the custom css(paste in Appearance > Customize : Additional CSS).

    If disable lightbox for all pages/posts:

    div[data-lightbox="true"] {pointer-events: none;}

    If disable lightbox on specific page, use the css:

    .page-id-2959 div[data-lightbox="true"] {pointer-events: none;}

    2959 is page id, how to find it >> https://www.uiueux.com/forums/topic/how-to-find-wordpress-postpage-id/

    Regards!
    Bwsm – uiueux.comTwitterFacebook

    #18321

    elvis_hann
    Participant
    Purchased
    Supported

    Hey ! I recently purchased the arnold theme and its great. One issue. I am using the page builder for my posts and i have the lightbox feature activated with the ” light color skin” option . This only seems to be working properly when I used the classic editor but it does not work properly when i use the page builder. instead the lightbox has the dark skin color background and it does not allow me to scroll through the rest of the pictures.  not working fine
    how can i fix it so the page builder works fine with the light color skin option

    #18324

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi,

    Thanks for reminding, it is a bug, it will be fixed in next update.
    The quick fixing:

    Please remove the line 104-105 of /plugins/bm-pagebuilder/bm-pagebuilder.php

    wp_enqueue_style('ux-interface-photoswipe', plugins_url("css/photoswipe.css", __FILE__), array(), '4.0.5');
    wp_enqueue_style('ux-interface-photoswipe-default-skin', plugins_url("css/skin/photoswipe/default/default-skin.css", __FILE__), array(), '4.0.5');

    Regards!
    Bwsm – uiueux.comTwitterFacebook

    #18462

    elvis_hann
    Participant
    Purchased
    Supported

    Hey , So I’ve deleted the codes mentioned above. It has been working fine up until yesterday. When I go to click on an image the lightbox comes up but the photo is not displayed. It is just the light box. How can I fix this? ill mention that I “exported my data” to restore the theme options to default and then “imported my data” back but this did not work.

    if you’d like to take a look my website is http://www.elvisstudio.com

    • This reply was modified 3 months, 2 weeks ago by  elvis_hann.
    #18466

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi,

    I checked your website. The image URLs are lost for the href of a tag. Please try to stop all other plugins to check.

    If it doesn’t work, please send your question(this topic URL) and wp-admin(URL / username/password) to uiueux@gmail.com, I’ll log in to check it.

    Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!