Home Forums Panda WordPress Theme CRHOME

This topic contains 27 replies, has 3 voices, and was last updated by  BWSM 3 years, 11 months ago.

Viewing 28 posts - 1 through 28 (of 28 total)
  • Author
    Posts
  • #767

    acidgreenstudio
    Participant

    Hello,
    I noticed that the display of the home is not working properly in the CRHOME browser (properly updated).

    in practice the image animation does not allow to see the back of the photo (back with thumbnails of the gallery… see the attached), but when I select with the cursor the the image, i can see in the back side is always the same image reversed.

    can you control my site by crome to understand what is the problem…

    http://www.femalelab.com

    Best Regards
    R.

    #769

    acidgreenstudio
    Participant

    another thing, i have tested to use chrome with windows XP, windows VISTA and windows 7…
    and I have always the same problem
    but in the mac platform works all correctly.

    #775

    Johnny
    Participant

    hi, please leaving your site login info here through private massage, I will check it for you later,
    Thank you

    #777

    acidgreenstudio
    Participant
    This reply has been marked as private.
    #781

    Johnny
    Participant

    hi, I have test you site with chrome v29 under windows 7, no problem found, see attached image. what version chrome do you using?
    best

    #806

    acidgreenstudio
    Participant
    This reply has been marked as private.
    #810

    acidgreenstudio
    Participant
    This reply has been marked as private.
    #812

    Johnny
    Participant

    hi, if demo site also not working, that means your machine or browser have problems. May be your browser javascript disbaled ? if it is true, please check here to active javascript:
    http://www.activatejavascript.org/en/instructions/chrome
    Best

    #814

    acidgreenstudio
    Participant
    This reply has been marked as private.
    #861

    acidgreenstudio
    Participant
    This reply has been marked as private.
    #863

    acidgreenstudio
    Participant
    This reply has been marked as private.
    #865

    acidgreenstudio
    Participant

    chrome……………

    #867

    BWSM
    Keymaster

    Hi

    Please try to set your chrome as: http://stackoverflow.com/a/14759299/1292551

    If it does not work still, please try to test the page by chrome : http://www.webkit.org/blog-files/3d-transforms/morphing-cubes.html
    Uncheck the ‘Backfaces visible’ and paste a screenshot.

    Thanks

    Best

    #874

    acidgreenstudio
    Participant

    Hi……
    i have tried to see the page from all the browsers, this is the result (see the attached)

    1. SAFARI >>>> ok

    2. CHROME >>>> OK

    3. FIREFOX >>>>> i don’t see any animation

    now I’m working in a MAC computer.

    tonight i can try also from a windows computer (VISTA)

    So what do you suggest we do?
    I would like to clarify ch the display problem of the theme is from more computers.
    this site would be a showcase of a shop, I can’t fix it by changing only the settings of chrome locally on my computer, because the problem would remain unchanged on the PC of any others that would connect to the site!

    R.

    #875

    acidgreenstudio
    Participant

    the screenshot
    ….

    #877

    BWSM
    Keymaster

    Hi

    Thanks for the screenshots.
    I need to know if it is caused by webkit backface visibility. I google and find some posts talk about the issue. I made some changes. Pleaes try to check the link:
    http://ximudesign.com/panda/portfolio/

    Best

    • This reply was modified 4 years ago by  BWSM.
    #909

    acidgreenstudio
    Participant

    I have tried your example in chrome (windows system) but the problem is always the same … in mac work correctly.

    #920

    BWSM
    Keymaster

    Please visit the page: http://desandro.github.io/3dtransforms/examples/card-01.html

    If there is the issue, could you please record a screen-cast(video not image, suggest by screenr.com)

    #960

    acidgreenstudio
    Participant
    This reply has been marked as private.
    #964

    BWSM
    Keymaster

    Could you please record a screen-cast( video is cool, suggest by screenr.com)? It would help us to resolve the issue. Because I can not see it in our computer.
    The issue is in chrome of Linux and Vista, is it?

    • This reply was modified 3 years, 11 months ago by  BWSM.
    • This reply was modified 3 years, 11 months ago by  BWSM.
    • This reply was modified 3 years, 11 months ago by  BWSM.
    • This reply was modified 3 years, 11 months ago by  BWSM.
    #1034

    acidgreenstudio
    Participant

    The issue is in chrome of Vista, windows 7 , and linux.
    important for me is solve on windows system!!

    i cannot record a video with screenr… i try with another program….

    you’re not yet able to figure out what could be the problem??

    in practice, instead of seeing the front and back of the box image I only see 1 side and its mirror …

    the rotational movement of the box is executes correctly … No, but I see the second side also and especially if I click on image cannot open the gallery of photos…

    #1049

    BWSM
    Keymaster

    Hi,

    I google the issue, it maybe that css backface visibility broken in Chrome. It is a chrome bug. We’ll try to find a solution. But we can not see the issue in our computers. So… please help check the links again, thanks.

    Please clean Chrome cache and visit the url again: http://ximudesign.com/panda/portfolio/

    If it still does not works.

    Please check the link:http://www.cssplay.co.uk/menu/css3-3d-card.html

    Please paste a screencast

    Thanks

    • This reply was modified 3 years, 11 months ago by  BWSM.
    #1082

    acidgreenstudio
    Participant

    hi,
    i have cleaned the cache but the problem is always the same…..
    in attach the image,
    please solve as soon as possible…
    i’m obliged to publish on-line the site monday ……..

    R.

    #1085

    acidgreenstudio
    Participant

    you think you can allow that even if the picture does not show the backside, clicking on it opens the gallery with more photos?

    #1088

    BWSM
    Keymaster

    1) Open the Chrome. Visit the link: http://ximudesign.com/panda/wp-content/themes/panda/styles/style.flip.css
    2) Press F5 of keyboard twice
    3) visit the url: http://ximudesign.com/panda/portfolio/

    • This reply was modified 3 years, 11 months ago by  BWSM.
    #1093

    BWSM
    Keymaster

    Hi

    I borrowed a old pc to test chrome and found the reason today. I saw the issue.

    I found that not all chrome can not run Css3D(3D flip function). It depends on the computer performance
    (check the post).
    This kind of pc share a very small proportion of market. so in most case, it would work well.

    Now the solution is that fadeIn/Out effect for 2Dchrome and flip for 3Dchrome.

    Quick fix: download the attached zip file and unzip it. Replace the include_function.js.php to functions folder and style.flip.css to styles folder.

    Sorry for the trouble

    Best

    #1152

    acidgreenstudio
    Participant

    Hi,
    there….
    the template now works perfectly in all browsers and systems!!!!!!!!!
    thanks so much for your support and your patience.

    ^_^
    R.

    #1153

    BWSM
    Keymaster

    You are welcome
    It`s our job 🙂

Viewing 28 posts - 1 through 28 (of 28 total)

You must be logged in to reply to this topic.