Home Forums Flowfolio WordPress Theme Continuing Trouble

This topic contains 5 replies, has 2 voices, and was last updated by  sammymaudlin 3 years, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4249

    sammymaudlin
    Participant

    http://nashionalvoice.com/sharknado/
    Password= secretsquirrel

    If I navigate directly to a page, http://nashionalvoice.com/sharknado/contact/, it works. But when I click the menu button to go there, it does not work. Same for “About”.

    #4250

    Johnny
    Participant

    Hi, prettyPhoto.js file corrupted, see attached image. please using oringinal file.
    Thank you

    #4255

    sammymaudlin
    Participant

    I replaced it with a fresh copy from the zip file and the issue remains.

    #4256

    sammymaudlin
    Participant

    I terminated the entire site/account and created it as “new”. Then I installed the most recent version of WP. I tried various versions of the Flowfolio theme but only 1.2.6 would work. So I am almost set. The last issue for now is that my previous versions of Flowfolio were fixed to not to dip in brightness when crossfading. I think you might have helped me with that. The new “slide” fades in over the previous one while the previous one does not fade out. I think that is how you did it. Can you help me do that with 1.2.6?

    #4258

    Johnny
    Participant
    #4259

    sammymaudlin
    Participant

    Thank you.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.