Home Forums Arnold WordPress Theme Compatible with Polylang plugin?

This topic contains 2 replies, has 2 voices, and was last updated by  SeaTheme 3 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18913

    Marianitx
    Participant
    Purchased

    I’ve been reading in different posts that arnold theme is not compatible with Polylang multilingual plugin, and that you recommend to use WPML. Am I right? the point is there is no free version of WPML. Is there any workaround or any other ML plugin compatible with your theme? At the moment, If I install Polylang, my website gets broken, homepage is not displayed at all…
    Thanks in advance.

    http://www.isotypo.es

    Maria

    #18926

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi,

    I tested the Polyland, the page works fine. It was not broken.
    The Polylang should fit basic needs, I didn’t test it fully.
    Do you install other plugins? Please stop other 3rd plugins to check again.

    Regards!
    Bwsm – uiueux.comTwitterFacebook

    #18927

    SeaTheme
    Keymaster
    Purchased
    Supported
    This reply has been marked as private.
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!