Home Forums Air WordPress Theme Captions not displayed in lightbox gallery

This topic contains 19 replies, has 2 voices, and was last updated by  nuzg 2 weeks, 6 days ago.

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #13934

    nuzg
    Participant

    Hi,

    the captions are no longer displayed in the Lightbox gallery. I do not really know since when, but I know it worked.

    The captions are added to the pictures. See screenshot 1.
    screenshot1

    The captions are not displayed. See screenshot 2.
    screenshot2

    Is it a bug?

    • This topic was modified 1 month ago by  nuzg.
    #13937

    BWSM
    Keymaster

    Hi,
    Please try to stop all 3rd party plugins, check again.

    If still doesn’t show the cap, please send your wp-admin(url/user/pass) via
    my profile contact form (you need login on ThemeForest), I’ll log in to check it.

    Regards!
    Bwsm – uiueux.comTwitterFacebook

    #13943

    nuzg
    Participant

    Hi,

    I tried with deactivated plugins, but the behaviour did not change.

    I sent you the credentials via the themeforest form.

    #13950

    BWSM
    Keymaster

    Hi, I received your mail. I can see the caption, did you fix it? if not, what’s browser yo use?

    Regards!

    #13955

    nuzg
    Participant

    Hi,
    no, i didn’t fix it. I still can’t see the captions.
    I tried on Chrome, Firefox, Safari and Opera (all latest Versions on MacOS, without extensions)

    best
    lars

    #13964

    BWSM
    Keymaster

    Hi,

    I use Macos Safari/Chrome/Firefox, can not Reproduce this issue. Really don’t know why cause it. It is the video cast what I tested result: https://drive.google.com/file/d/1cHjYwI1uukMvyqBmo7I5D603nBnsSNRa/view?usp=sharing

    please check if there is issue alert in console tab: https://www.dropbox.com/s/kn9r3km4o72ryh7/QQ20171115-143630%402x.jpg?dl=0

    #13965

    nuzg
    Participant

    Hi,

    hmm, that’s interesting.

    my console shows the following output:
    console log

    #13968

    BWSM
    Keymaster

    Please disable all 3rd party plugins and test again to check if some plugin caused it

    Please change a computer test again.

    #13970

    nuzg
    Participant

    I already disabled third party plugins and tried different machines. Same messages in the console.
    And I even let other people test the page, with the result that the captions are not displayed.

    #13972

    BWSM
    Keymaster

    It really strange, I tested again on mobile, it can show.

    Can you see the caption on the 2 pages ?
    http://themes.uiueux.com/arnold3/2016/12/04/inter/#&gid=1&pid=1
    http://photoswipe.com/#&gid=1&pid=1

    #13973

    nuzg
    Participant

    Yes, i can see the captions there.

    #13976

    BWSM
    Keymaster

    I create a test page, please check https://www.neunundzwanziggrad.de/tet/
    Can you see the caption?

    #13977

    nuzg
    Participant

    Yes, i can see the caption.

    #13978

    BWSM
    Keymaster

    Please check the page again, I add 2 images: https://www.neunundzwanziggrad.de/tet/

    #13979

    nuzg
    Participant

    yes, i can see the captions on that page

    #13980

    BWSM
    Keymaster

    Suggest:
    – Reduce the image size, re-upload the images(suggest size 100k)
    – Re-name the image name, all letters are lowercase
    – Create a new page

    It is what I did for the page(https://www.neunundzwanziggrad.de/tet/). I don’t know why, but it works.

    #13982

    nuzg
    Participant

    Did you notice that it works on the post pages, but doesn’t on the front-page, which is not a post, but a page.

    #13986

    BWSM
    Keymaster

    Yes, it doesn’t work for “Portfolio tempalte”, we’ll check it.

    #13996

    BWSM
    Keymaster

    We fixed the caption for Portfolio template, please go to TF download the latest version.

    #14001

    nuzg
    Participant

    Thank you, problem fixed!

    best
    Lars

Viewing 20 posts - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.